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Chapter |. Lntroduction

Thank you for purchasing EZ Viewer, the most complete graphics software program on the
market today! You' ll find EZ Viewer indispensable for viewing, printing, managing, editing, and
enhancing your digital images.

EZ Viewer provides two written tools to help you understand the program: (1) This Guide and
(2) the Manual, which includes al the Help files. They are both available in electronic form
either on your CD or on the company website. It is helpful to know the difference between the
two.

The Manual provides specific information on the tools and buttons in EZ Viewer. You can
simply mouse-over (placing the cursor over an unknown button) a feature you'’ re not familiar
with. Then when you leave the cursor stationary over the feature, asmall pop-up text box
appears with the name of the feature that can be typed into the Help contents. The Manual or
Help files then explain all the buttons, folder tabs, and functions of the feature.

This Guide explains how, when, and why you apply these tools. There are sample image fileswe
include that you can practice with in specific “ Projects’ in certain chapters. They arelocated in
the“ Samples’ folder in the* Guide” folder on the CD. If you downloaded this guide from the
web, just follow the instructions on the download page on the web to locate thefiles. Also, you
don’t haveto read the Manual in order or in totality. So, advanced users may decide to skip the
chapter on Basic Digital Imaging for example.

The Manual uses a certain convention for drop-down menus. For instance, if you saw...
File > Open

...this means that you would left-click on the File menu at the top of program window, then
mouse over whereit says*® Open” and left-click.

Finally, be sure to check our website at least once a month for the latest update downloads.
They’refreefor all Version 3 owners. Any changes to the Manual will also be posted there. And
don't forget, you have free tech support through email. So any questions on the Help Manual or
Guide, fed free to contact us. We want to know what you think. Enjoy!

WWW.Qj csoftware.com support@qj csoftware.com




Chapter |1. Basic Digital Imaging Concepts

Welcome to the wonderful world of digital imaging. We' Il begin here by defining some basic
concepts that will help you make the most out of EZ Viewer.

Digital imaging utilizes two types of files. The first type of files are of the Vector variety. These
files take an image and define areas that are filled with particular colors. These files can be any
physical size and still maintain a crisp look since they simply involve colors and shapes, not
gradations of color. Also, since they are mathematically defined, their file sizes do not increase
with physical size. Vector images are primarily used in line art and images containing few colors.

Raster image files are the second type. They break an image down into individual colored
pixels. These are the types of filesthat EZ Viewer utilizes since they are thefiletypes used in
converting photographic images to digital images. File data size and physical image size are
related in Raster images. Therefore, the larger and/or more detailed a Raster image s, the larger
it’ sfile size is. Some important concepts in working with Raster files are:

Resolution
I mage Resolution
Thisis the number of pixels contained in adigital image in agiven physical unit of
measurement, typically in inches. Often it is measured in one direction; however, EZ
Viewer definesimage resolution two-dimensionally on an x-axis (width) and y-axis
(height). Many times, the x and y resolutions are the same. An example of an image
containing 192 pixels for every inch of an image both in the width and height
directions can be expressed as image with aresolution of 192 pixels/inch, 192 pixels
per inch, 192 ppi, or 192 dpi (dots per inch).

Monitor Resolution
The number pixels per inch on amonitor are referred to as the monitor resolution. Its
measured in dots (pixels) per inch or dpi, with each dot comprised of smaller colored
pixels. Typicaly, the monitor resolution is 72 dpi for Macintosh style computers and
96 dpi for PC compatible computer systems.

There is an important relationship between image resolution and monitor resolution.
A monitor can only display pixels up to its screen resolution as a maximum. So for
example, take an image with aphysica size of 4” x 4” at 96ppi. It’ s size at true actual
size or 100% zoom will be 4” x 4’ on amonitor. However, an image that has a
physical size of 4’ x 4" and aresolution of 192 ppi (96 times 2) will appear twice the
size8 x 8’ on amonitor at 100% zoom or actua size sinceit takes alarger areaon
computer screen to represent image resolutions denser than the monitor resolution.
This property will comeinto play when viewing images.



Screen Resolutions
Screens on monitors can be set to selectable screen resolutions through the control
panel in Windows. They measure the total number of pixels that can be represented
on the complete area of the monitor screen in width pixels by height pixels. Asthe
screen resolution is increased, the size of the objects on the screen are decreased.
Typical resolutions are 640 x 480, 800 x 600, 1024 x 768, and 1280 x 1024.

| nput/Output Resolutions
These are the resolutions of your input and output devices. Scanners and digital
cameras are some examples of input devices while printers are examples of output
devices. They areimportant to keep in mind since your images can only be as good as
the resolution specifications of the input/output devices. These resolution specs come
the manufacturers. Therefore, check your equipment literature.

For decent quality scanning and printing, have your scanner set to 300ppi/dpi or
higher. Then take your 300ppi+ image file and print it with a printer that has a
resolution of 300dpi or higher.

If you are using your images for digital output use only (monitor viewing or web
sites), anything above the screen resolution of 96 dpi is useless and takes up memory
Space.

I mage Sizing
Digital images can be expressed by their physical sizes, pixel sizes, and file sizes.

Physical size is simply the size of the image as areal physical image (i.e. a printed
image).

Pixel size isthe size of the image in pixels. This is the means of image size measurement
that is utilized for images in the digital domain. Some examples are images strictly for
computer use and images used for page layouts and web sites.

File sizeisthe size of thefile datain bytes, kilobytes(kB), or megabytes(MB). Asyou get
afed for how much dataimages use for specific sizes and resolutions, the better you' |l
be able to manage your filesin general. No need to go more in depth here but we'll go
over file sizes and their relevance in subsequent sections of this documentation.

While we are on the subject of sizing, we should mention the concept of image aspect.
Aspect is simply theratio of width divided by height. Knowing how to manipulate image
aspect will help you size your images properly. We'll go into more detail in the chapter
on viewing.

File For matsError! Bookmark not defined.
Raster image files come in many different flavors. There are over twenty different file
formats used in EZ Viewer. For alook at alist of all the formats, you can click on thefile



menu, then choose “ Associate Files...” . For adetailed description of each type of file
format, simply look it up in the help contents. However here, we want to mention afew
commonly used file formats and their varying uses and properties.

Bitmap(.bmp)is the standard Windows file format. It is agood format to use to preserve
100% image quality and archive your images to disk. However, watch your memory, as
file sizes can on occasion get big. Look to archive large number of filesto CD, tape, or
Zip drives.

JPEG(.jpeg) isaformat useful for reducing file size while minimizing image quality loss.
It utilizes jpeg compression that is lossy, atechnical term meaning that some datais lost
in the compression process. Use JPEG for images that don’ t require pristine quality, for
example when emailing images or posting images to aweb site.

GIF (.gif) isacompressed file format as well. It uses LZW compression, which is not a
lossy compression scheme like JPEG. However, GIF is not atrue color (millions of
colors) file format. It has a palette of 256 colors or less. Typically, GIF is used for line art
graphics. However GIF could be used for photographic images that are small physically
and/or pixelwise. Therefore, for thumb nailed images or contact sheets, you could use
GIF. Also, GIF supports the saving of transparent color information. Plusin EZ Viewer,
you can save multiple images to on GIF and make an animated GIF file as well.

TIFF (.tif) can be used as a substitute for aBMP format. It is good for preserving image
quality and can support multiple pages (multiple images in onefile). Aswith BMP's, file
Sizes can on occasion get big so you may want to archive large number of filesto CD,
tape, or Zip drives.
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Note: We recommend all toolbars be activated when you first use this program. To check, go to
the” View’ menu and select “ Tool Bar Display...” . Then make sure each tool bar set is checked
off, then click* OK” . Your toolbar |ocations may vary from those in this documentation.

Main Tool Bar:
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(Buttons Above from Left to Right)
Exit, Properties, Previous File, Next File, Siideshow Starter, Sideshow Terminator, Undo/Redo,
Copy to Clipboard, Paste from Clipboard, Print/Print to File Options, Save, Thumbnail View

Toggle, Multi-View Toggle



Fast Folders Bar:

1900 =01"

(Bring up any imagefile for viewing. Then right click on any one of these eight foldersto set
that folder to theimagefile sdirectory path. Click on a set folder to bring you to the set path)

Move/Copy Folders - Filing Cabinets Bar:

EEaeREeE8 £a®
Eight Copy/Move Folders (set them sameway as Fast Folders), Set Foldersto Move, Set Folders
to Copy, Manually Assign Folder Directories

MIDI/Audio Tool Bar:
D M E
Show/Hide MP3 Audio Player, Play Current MIDI File, Pause MIDI File, Stop MIDI File,

Rewind MIDI File, Select MIDI File

Image Tool Bar:

=3 hemI Ox( T @ @TRBO

Scan, Rotate Clockwise 90 degrees, Rotate 180 degrees, Rotate Counter-Clockwise 90 degrees,
Flip Horizontally, Flip Vertically, Crop, Delete Current File, Add Text into Image, EZ Fix, Add
Default Sepia Tone, Add Border, Clone Tool, Red-Eye/Air Brush Tool, Red-Green-Blue Levels
Image Name Line:

(Not actually atool bar. Thiscan betoggled on/off to showthe name and directory of the current
filein the top portion of the viewing area)

Image Information Panel:

(Not actually atool bar. This can be toggled on/off to display image information under thefile
list in the Explorer Area of the main screen)



Status Bar Line:

(Not actually a tool bar. This can be toggled on/off to display cursor position, normal or
rectangular zoom mode, and zoom percentagein an area just bel ow the image)

Address Line Tool Bar:

” Address F:h\contesthcustom

(Displays the directory of the current imagefile)

Image Fitting Tool Bar:
[ @ @ O EcE

Normal View Mode, Selection Mode Tool, Linear Zoom, Rectangular Zoom, Actual Image Size,
Shrink Fit Szing, Fits All Szing



Explorer Window Area
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At the top of this pane are the buttons that
navigate, edit, or create foldersin a current
directory.

In the middle are the actual files you can click
on for access. Any image format EZ Viewer
supports will be displayed if the drop down
menu just below thefilelist is selected to

“ Defined File Types’ . You can aso filter the
list through this menu to display a particular
format (i.e. jpg only).

Theinformation pane (turned on/off in the
toolbar menu) lists the current file directory,
file name, format, size in pixels, image
resolution, physical dimensions in inches, file
memory size, file size after compression if any,
date and time, color depth in bits, compression
typeif any, and page number if thefile
contains multiple pages.
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Viewing Area

Thisis where the single and multi-viewed
images are displayed. When thumbnails or
print previews are activated, special viewing
windows appear.

Notice the image name right above the image
and the status bar below theimage. These can
be turned on/off in the toolbar menu located at
View - Tool Bar Display... = (tool
checkboxes).

Note: You can resizethe Explorer and Viewing
areas of the main screen by placing the cursor
over the dividing borderline between these
areas, then while clicking down the left mouse
button moving the borderline.



Chapter IV. Viewingin Single Multi, or Thumbnail M odes

EZ Viewer lets you view single images. It also lets you view multiple images through two
methods: (1) Multi-View, which lets you select atemplate of 1 to 25 blank cells that you fill with
your choice of image files and (2) Thumbnails, which displays every imagefile in the currently
opened folder in a special thumbnail display window.

Single View

It s worth mentioning quickly here just some of the ways you can take photographs and convert
them to digital images:

Scanning photos (more on this subject a little later in this chapter)
Shooting a photo with adigital camera
Having your roll of film turned into a Photo CD

You can aso download images from the Internet from emails and web sites. You can also access
pictures that are on CDs already, such as digital encyclopedias or even our own EZ Viewer CD.

In scanning, EZ Viewer directly imports a photo to the viewing area, where you can then saveit.
Otherwise, saved images are accessed from their respective directories on disk or CD. So for an
image that residesin the “ My Documents” folder as an example, follow these steps:

(2) In the Explorer Window Area, double-click

&= — : : on “ My Computer” .

Back Foward — Up Vigws If you don’t see“ My Computer” , simply click
fEm e on the“ UP” button until the* My Computer”
e icon appears. You could aso click on the small

.H.&'..!;.'?.TEHFE.’..E black arrow to theright of the“ UP” button for
Metwork. Meighborhood adrop-down menu. Then choose “ Desktop” .
lﬁ by Briefcaze

10



<(2) Now double-click the drive where your
4= = @ c = im_age resides. In our example, it’ sthe” C”
Back  Eonward Up Wiews drive
Marme - Type
&5 3% Floppy (&) 3% Inch Flapg
i@ (C] Local Dizk
g2 Programs (D] Local Disk
g2 Programming [E:] Local Disk,
g2 (F] Local Disk
g2 (G Local Disk
& H:) CD-ROM Disc = = . E L
@ [l:] CO-ROM Dizc Back  Eonwards g Wiews
by Digital Carmera Syztern Folder T "
Y
a Desktop
_(3) Then doublec_lick the folder where 3 Epsan
your images are. Here, it's“ My Documents’ .
S 3 K.pcrms
1 Microtek

1 Multimedia Files

= —p - ” Ity Dacuments :

Back Fomard Up Wiews ] Power
T 1 Program Files o
ST 2 Psont
[:I Temp
1 indatefile

(4) Finally, single click on the image you want
to open.

In our example, we' ve just opened:
C:\My Documents\Ape 2.jpg

J | |

Drefault File Types j

11




And now our image appears. But wait a A e —
minute...a portion of the image seemsto BER sy
appear out of the viewing area. £~ 82

If you were able to see thisimage’s
information area, you’ d see that this
image has aresolution of 300dpi. Most
PC monitors have aresolution of 96dpi.
Since thisimage is at 100% zoom or true

= SEFE e ow T EERTS

. . P N
size, thisimage' s appearance on a a— |
monitor will be larger than it' sprintable s
size. T '

This can be fixed with the image fitting
tools.

Ik oe @& O

In the case of our image, we would click
on the*“ Shrink Fit” button (second from
right on bar) to shrink the zoom level so
that the entire image fitsin the viewing
area.

la
]
®
I
=
B
I
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s
i
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Let’ slook into this tool bar morein-
depth.

Ik oe @& O

From Left to Right: The arrow returns the selection mode to normal. The selection rectangle can
be used to select an area for certain operations, such as placing text into an image. The
magnifying glass is the linear-zoom tool, that when selected and moved over an image, left
clicking will zoom in while right-clicking will zoom out. The spider-web-looking rectangle is the
rectangular zoom tool, which works when selected by placing the cursor (now a cross-hair
instead of arrow) over the image, holding down the left mouse button and “ stretching” a
selection areathat will be zoomed into the entire viewing area. The last three buttons toggle the
viewing mode...the plain white button is the actual size mode that will display an image at 100%
zoom, which is the true digital size of an image for viewing or placing on the web. Shrink Fit
will shrink alarge image into the entire viewing area. Fits All will expand a smaller image into
the entire viewing area.



Moretypicaly, you would encounter folders

T e with more than one picture file. To select
- — 4 = another imagefile:

Back  Eonward  Lp Wiews

Mame - - Simply click on another file name

2 DEDLDEEPW - Usethe up or down arrow keys on the

@DEEH _023.pg keyboard to open the previous or next
JApE 2,00 file

& bluekitty.jpg

7 bubble.jpg . Usethe" Previous Item” or * Next

Item” blue arrow keys on the main

tool bar as shown below

@ buickley.jpg

@ dizneyca.bmp

| disneycapg 0% <> e ™

@ harnpeter. jpg

B Hot Air Balloan.jpg - Double-click on athumb nailed image

@ ; : in the thumbnail view (more on thisin
[BWEIRG the thumbnail section)

@ b wc-0222 brop

@ Mrec-022: pg A good tip when viewing many pictures one

@ Palm Tree.jpg fileat atimeisto set the_fitting mode to® Fits

@ roze. hmp All” . Remember, the “ Fits All” button ison

the Image Fitting Tool Bar. Clicking on the

oz pg “Fits All” button will fit any image into the
@ *ellowBird. brp viewing arearegardless of itstrue size. So as
@ rellowBird.jpg you view one picture after another, you' Il see
all of each picture. This mode will remain in
al | | effect until you select another mode such as
Default File Types j .. | “Actud Sze".
Scanning

If you have a TWAIN compliant scanner, EZ Viewer can access its drivers and let you scan your
photos directly from EZ Viewer.

There are two ways you can initiate a scan. The first way isto go to the file menu and select
“ Acquire Image” . The other way isto click on the Scanner button in the main menu.

For the first time you scan, use the file menu to select File>Acquire Image—> Select Source. You
can then verify that EZ Viewer is recognizing you scanner drivers.

13



o% EZ Wi
Edit View Options [mag
R Sources:

Save Microtek ScanWizard [32bit
Save File As..

Batch 3

Cut File . Select |

Copy File
Faste Bl [tem Cancel
Rename File
DeleteFile

Refresh
Create Hew Folder

v &llow Multiple: Select Once you select your scanner, you can simply select
s il File>Acquire Image—>Acquire Image... or click the
Acquire |mage Select Source... scanner button on the main toolbar. Then, the driver

b e _ deaureimage.. ] goftware will walk you through the rest of the steps.
Print...
Print To File...

Properties.. Chrl+F

Exit E-Z Viewer Chrl+Q

Onceyour imageis in the viewing area, you' Il probably want to save the raw image at least
temporarily. Then if you need to start from scratch in editing your image, you' Il have the original
scan to work with.

Save with the following methods:

1. With the cursor place anywhere over the image, right-click and select “ Save File As”
from the pop-up menu (...by the way, notice the many options on aimage right-click).

2. Select File>Save File Asand you'’ Il get the standard save dialog box, just as you would
with right-clicking.

3. Select File>Save. With this method, you save to the previous selected destination. Good
for saving multiple images to the same location, using “ Save File As’ to set the
destination location.

4. Click the Save button on the main toolbar. This is the same as selecting File> Save.

14



PROJECT: PREPARE AN IMAGE FOR USE ON THE WEB OR IN AN EMAIL
Find the image file* proj4-1.bmp” and open it with EZ Viewer.

It'sin the folder cdled “ Samples’ in the” Guide” folder

1. Weare going to resize thisimage, then convert and compress the fileto .jpg format for
emailing.

2. We'll dso briefly explain saving the image as a .gif.

Open proj4-1.omp in EZ Viewer.

You' Il noticeif you click on the“ Actua Size” button (actual size also accessed through
View->Fitting—>Actual Size or Ctrl+N), thisimage is physically large. Also, in the information
area, you' |l seethat it has afile size of over 3,800,000 or roughly 3.8MB.

These two issues should be corrected when emailing apicture. If the size of theimage is
physically large, chances are that’ s how it will look to the mail recipient. Also, most people have
Dial-Up Internet service as opposed to Cable Modems and DSL. A 3.8MB+ file will take quite a
long time for just one file to upload and download (although its sometimes desirable for very
high quality images).

Let’ sfix the physical sizeissue first. Thefirst thing to check is the image resolution. Remember,
anything over 96 dpi is wasted if the image is just for online viewing.

Go to Image—> Resize\Resample... or right-click with the cursor over the image and choose
Image Options—> Resize\Resample form the pop-up menu. Then change both the horizontal and
vertical image resolutions from 192 to 96 dpi. Also uncheck “ Maintain Pixel Size” .

I Dawmiions
wiah Bar [B57 B[00 B & ficher =]
1~ Image Resclution
Huigh 533 513 3 100 E T kchar
Roaontinl 132 [% 2] i

e F Manlen fopact | g
Horzontial 153 1 4 Veilicel 152 |36 dpi

7 Fesangle P
vedicsd 18 |32 Aol [~ Maintan Pl Sige
¥ M ik Posd 5 s Auzet

oK | Caresl | Halp: |

Click OK to closethe box. You' ll seeimmediately that the size of image on the monitor
decreased, while the physical size of the image remained the same. Generally speaking, if you

15



decide to change just the resolution without changing the size or vice versa, the “ Resample
Pixels” box should be check off so EZ Viewer can correctly map new pixels and discard old
ones.

Now we' Il make the width of thisimage six inches.

Go to Image—> Resize\Resample... or right-click with the cursor over the image and choose
Image Options—> Resize\Resample form the pop-up menu. Make sure the image dimension units
in the drop down menu arein inches... not pixels, millimeters, centimeters, or points. Change the
width dimension by clicking in the box and typing “ 6" or use the down arrow button.

I Dawiiions
wiah Al [E5? S0 B & fnce: =]
Hugh 531 513 ﬂ |1II' ﬂ X inchar Image Dimensions
g ‘whidth  BET E.00 il
S P Ml fapad |
Hosrtial % [% 3] du :
I Fissanple Peck Height 533 e 3

vetwd B [% o] 4o
' W mndsin Potd 5 08 Azt

[1]4 | Caresl | Hulg: |

Click Ok to close the window. The resulting pictureisnow 6" x 4.8 " . But what if wewant a
nice even size, say 6 inches by 4 inches?

Just crop the picture. The four ways to access the Cropping Tool are:

1. Image~> Cropping...

2. Ctrl+G

3. Click the crop button on the Image Tool Bar.

4. Right-Click on image, then from the pull-down menu..., Image Options—> Cropping.
A new window appears with the image inside.
You could just simply place the cursor at a point, hold down the left mouse button, stretch a
perimeter, and then click on the crop button. But as you'’ Il quickly see, the crop tool will give

you exact sizes and help you establish image aspect to your preferences. We' Il show two ways
you can get our imageto 6" x 4”.

16



T With the first method, we'll click
| ooe oo e e | and hold the left mouse button just

x|

Frc Ty outside the upper left corner of the
T image and stretch a perimeter
e [0 3 diagonally to the lower right

Widh

corner to select the entire image.

Note: Thewhitearrowlineisnot
part of what you'll seein EZ
Viewer. It isthereto simply
illustrate whereto drag the
Cropping cursor.

The white arrow indicates the units
of the picture. If it’ s not in inches,
click on its pull-down menu and
changeit.

You'll seethat asizeof 6" x4.8" is
indicated. Place your cursor over
either the top or bottom center
square dots, hold down the left
mouse button, and drag the
horizontal edge in the direction of
the black arrow. You may decideto
do this for both the top and bottom
edges. Do this until you see 4.00
indicated in the height box.

> Now click on the crop button. The picture is now cropped.

“ Cloze Crop Reszet Help
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You can now save the image by the methods explained earlier.
The second method of cropping lets the Crop Tool access preset sizes.
Re-enter the Crop tool window by any of methods we' ve mentioned. Stretch a perimeter

selection around the entire image as we did in the first method. Then right-click either in the
width or the height box.

You'll get adrop-down menu of preset

File View Help File ‘iew Help aspects or sizes. Choose 4” x 67, then
| cose cop Resst Hep | || cese Cop Resm  Click Onthereverse button to makethe
x| x| Sizeaspect6’ x 4.
Crop  Aspect I | Crop  Aspect | ‘
| Notice that when you click and hold the
Width b Width = left mouse button over acorner of the
Height [« =] | selected perimeter, you can resizethe
, : selection perimeter in 6" x 47 ect. This
W lsefbediest 243 o o btind e means thgt whatever portion o?‘st?\e image
25135

¥ Adiust Resolution e ¥ Adiust Resolution isin the perimeter window will be 6" x

BestFit | | Beverst 2545 =I5 4| If the perimeter is smallerthqn t_he
:*; —’ image, you can place the cursor inside the
x

e ~center of the perimeter, click and hold the
487 left mouse button, and then while holding the mouse button down
587 move the perimeter over any desired portion of the image. Thus
8x10

——— | thecroppingtool cuts out the selected portion and resizes it with
the chosen aspect in one step!

Now we' Il save thisfile as a .jpg and attached it to an outgoing mail message. When you open
the” Save File As’ dialog box, choose JPEG and then give your file aname. Make sure the
filename endsin .jpg. Click on the save button and before the file saves, the JPEG compression
dialog box appears:

JPG Save Properties

bt

i JiFo —
LTSRS T B T I N i e

{ 1) = Smaler File 100 = Better Image Guaily]

I Save Az Defaultvahe Help

Cancel
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Experiment with different settings and save a handful of copies to make avisual judgment of file
Size versus image quality. In general terms, emailing a casual picture of less than 50kB is agood
starting point. So try to adjust the compression level to attain such atarget file size and get the
best quality you can.

AS A GIF FILE: In most cases the JPEG format will provide the best results for photos.
However, if you have an image with few colors or an image very small in physical size, you may
elect to save theimage as a GIF file type.

The GIF format requires that the image color palette consist of 256 colors or less. To make sure
of this, EZ Viewer provides a color reducer. It'sin Image—> Color->Reduce Color->256
colors... . Once the color palette is reduced, save the file with the file type GIF. Note that if you
save different GIF images to the same filename in EZ Viewer, it will create a multi-page GIF file
that you can use for animated GIFs.

Multi View

Multi-View is aviewing modein EZ Viewer that lets you take any 1 to 25-image file(s) and
view them in preset template layouts.

Click on the Multi-View toggle button on the main tool bar or go to View->MultiView and

Print. The first time you use Multi-View in any session will activate the Layout Styles template.
Choose the closet layout of empty image cells that best fit the type of layout you want to view
(as atip, consider the orientation, landscape or portrait of the images you'’ Il be inserting into the
cells). Click OK and the viewing areawill partition into the layout you selected. If you click on
the Multi-View toggle button or choose the menu Image—>Return to Single View, you go back to
the normal single view mode. Any time you return to the Multi-View mode, you can reselect a
Layout Style by choosing Image—> Select View Port Style.

Onceyou’ ve selected your template,
_ populate or fill the cells with images by:

i
i
i
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1. Clicking on an empty cell. It will
highlight a white border edge.

2. Then clicking afilein the
Explorer filelist just as you would
in the single view mode. Do both
these steps for each cell.

MECHS o AREE @A Y mEnTS

B Kol b
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Keep in mind here we' ve only explained the viewing features of Multi-View so far. It's so
versatile that we' ve have dedicated an entire chapter on its printing capabilities and another
entire chapter on the Print-to-File Feature.

Thumbnail Viewing

EZ Viewer can take an entire folder of image files and convert them to small thumbnail size
images that are viewed in a separate window. The Thumbnail View links to the Single View,
therefore making it possible to go back and forth between the two views through a singlefile.

To activate the Thumbnail Viewing window, start by opening the particular folder of pictures
you want to view thumb nailed. Then click on the Thumbnail toggle button on the main toolbar
or choose View->Thumbnails... . If asubfolder of thumbnails hasn’t been built yet, EZ Viewer
will prompt you what you want to do with the subfolder.

The default will make a subfolder inside the folder

NG revisns g o1 *Focevesibousion’. where your images reside on your hard drive. You
ARt e saie oA ot can also select that the subfolder be made
Thrbral Cinsliors Detians temporary, in which case the next time you want
G 5 D thumbnails of that folder, they would haveto build
o e L TR g them from scratch. And if you have a source folder
on floppy or Zip removable disks, you can place
E cncel | the thumbnail folder with the source images.

Once you have your Thumbnail window open, you can
double-click on any image and have that image appear in the
Single View mode, a great way to view many pictures at a
time. Then to return to the Thumbnail View, click on the
Thumbnail toggle button or select View—>Thumbnails... .

If at alater point in time you add more pictures to your
source folder, you can rebuild the Thumbnails. Select
View->Thumbnails Manager and either add the new images
or update the entire thumbnail build.

Aswith Multi-View, the Thumbnail View mode also has some powerful printing options that we
dedicated to a separate chapter.
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Chapter V. Singlelmage Printing

EZ Viewer prints asingle image by using a Print-Preview editor with areal-time preview. You
can print an image with a caption and/or atitle. Additionally, you can size the image without
affecting the image file itself and place the image anywhere on paper.

We want to familiarize you with the different ways you can access printing and the dialog boxes
you' Il encounter. First we' I access the Print-Preview Dialog Box. Note: If you encounter a
message saying “ Current Page Orientation does not match image. Do you want to adjust it
now?” , all thismeansisthat your imageisoriented in a portrait aspect whilethe print-preview
is set to a landscape aspect or vice-versa. It'sa good idea to say“ Yes’ to thismessage, but you
can change the orientation in the Print-Preview Dial og Box regardl ess of your answer. You can
activate the Print-Preview Dialog Box by:

1. Selecting File=>Print...

2. Clicking on the Printer Icon button. You can also use the drop-down menu next to the
Printer Icon button and select “ Print” .

3. With the cursor arrow over the image, right-clicking and selecting “ Print” .
The entire main window for EZ Viewer then disappears and the Print-Preview Dialog box
appears. Note: Closing the Print-Preview Dialog Boxwill return the programto the normal main

window.

The dialog box defaults to the “ Page Setup” tab. Inside the “ Image Options’ tab, the“ Image Cell
Size" portion is not active for single image printing.

EZ Viewer Print Dphion: Xerox Work Centee XE

EZ Viewer Print Dphion: Xerox Work Cenptee XE

Tl Tl =
1+ Singls Image
e R | | # Headx - g = ;
Title Goes Here Ape 2 )pg caption A
1 Foola Coe
LT i
2 C
= | = e
Ford I b Pk Caphionn T Diepley Sedectad ot rf: I-
Fort I [ Frie Caption. [ Display Selectad Far P :
= Dpticers ~ -
¥ Mainkan Aapect = Image Options — Image Call Sz
Tap 2% 3] inche: | ™ Eenter Hoizoread [ Ugs Bonden Beicks Dpfione ] e e
Ledt ans ﬂ Inches I Cenle Varlizd [+ Edoe Imags =145, Iﬁ Irches
[" Ftlmage To Page -
widip  [4533 E Inches m ﬂx R e R =1 T-.Ill*H- E Irches
Height lﬂ Inches lﬂ = ¥ Show unpinlabls maign tlshe A0 The Image Opliore The Same Fertec Irnmge Cmessians: S22 =30
 Pomnt % Landscape Lika Comeet | Fiesst Datau| Tallizaee] | el
Paga Selip | Image Opdans | Page Setup |aga Oiptinne |
¥ Real Time Previes ¥ Resal Time Previes
Preview | Pirien e | Friw Closm Hep | Preview | Pirien e | Friw | Ceee | Hep |
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Working inside the “ Page Setup” tab, make sure the “ Real Time Preview” checkbox is checked
and click on the “ Preview” button. Then select either 25% or 33% in the drop-down menu and
move the Preview Window so you can see both the Preview Window and the Dialog Box.

5% EZ Viewer Print Preview

“ Fit Presview IE X I

Now some possible printing scenarios in the “ Page Setup” tab of the Print Preview Dialog Box:

1. Maximizing thefit of the image so the entire image fits on the page. Put a check in the
checkboxes for “ Maintain Aspect” , “ Center Horizontal” , Center Verticd” , and “ Fit
Image To Page” . Make sure your orientation of portrait or landscape best fits the image
aswell.

2. Placing an image smaller than the page in a specific place on the page. With checksin
the“ Maintain Aspect” , “ Center Horizonta” , and “ Center Vertica” checkboxes, make
sure that “ Fit Image To Page” is unchecked and reduce the percentage of the image size.
If you don’t want the image in the center of the page, uncheck the “ Center Horizontal” ,
and “ Center Vertical” . Then, adjust the “ Top(Vertical)” and “ Left(Horizontal)” margins
to your preferences and the image will move with your changes in the Preview Window.

3. Placing a portion of a blown-up image onto the page for printing. Start by following the
instructions for scenario 1 to maximize the image to fit the page. Then uncheck the “ Fit
Image To Page” checkbox and blow-up the image size percentage (the max is 1000%).

To move the image within the page, uncheck “ Center Horizontal” and “ Center Vertical” .
Then the® Top(Vertical)” and “ Left(Horizontal)” margins adjustments move the image.
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Titling and Captioning

By typing text in the text box in the * Page Setup” tab of the Print Preview Dialog Box, you
effectively are typing in atitle. You can click on the font button and change the font if you like.
We recommend that at some point, you view the Preview Window at 100% to compare the size
of the text versus the size of the image. You may have to reduce the size of the image to
accommodate the title text.

For acaption, click on the* Image Options” tab and enter text in that text box. Again you may
want to view the Preview Window at 100% and compare image size versus caption text size and
adjust the image size accordingly. Also inside the “ Image Options’ tab are checkboxesto add a
thin edging around the image (recommended) and borders. The buttons “ Like Current” and

“ Restore Default” are for use in the Multi-View printing.
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Chapter VI. Multi-View Printing

Print 2 to 25 images on one sheet of paper. You can select different layout styles, format size and
aspect of individual images, and add titling/captioning text if desired.

We feel Multi-View printing is best explained by example. We' Il use the following project as the
explanation.

PROJECT: PRINT SIX IMAGESEVENLY ON ONE 8%2x 11 SHEET

Find the image files “ proj6-1.jpg” , “ proj6-2jpg”, “ proj6-3jpg” “ proj6-4jpg” “ proj6-5pg”
“ proj6-6,pg” .

They arein the folder called “ Samples’ in the“ Guide” folder.
In this project, we' re going to:
1. Placetheimagefilesinside the six cells of aMulti-View template.
2. Bring up the Print Preview Dialog Box and Print Preview Window.
3. Pick auniform size for each of the six cells.
4. Best fit each imageinto each cell.
5. Print the Page.
6. Examine how to start a Multi-View printout with image captioning and page titling
Let’ s start by picking atemplate and populating the cells with images. If you have trouble
placing the images into the template, review the chapter on Multi-View viewing. However, you

will need to know the layout template (or port style) we' re using here. It’ s the template with 2
columns and 3 rows with the page in a portrait layout.

Layout Styles |
]
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It doesn’t really matter which order they’rein, but if you like to stay consistent with the project,
here is how ours turned out:
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Now enter the Print Preview Dialog Box by any of the methods used in the chapter for printing a
single image, such as clicking on the Printer Icon button. Also, just as in printing a single image,
immediately open a Real-Time Preview Window at 25% or 33% view. You should have

something that looks similar to this:

Even though we chose a portrait
template, we can still print out our
page with the landscape orientation
button clicked on.

The next step is to click on the
“Image Options” tab of the Print
Preview Dialog Box. You'll notice
that it looks just alittle different
from when it did for asingle
image.
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In the upper right-hand corner of the
dialog box, there are six radio buttons
corresponding to each of the six
images named Image 1 through Image
6.

Also, the® Image Cell Size” section is
now active.

There are buttons we haven’t
explained yet. As we execute each
task, we' Il go over the buttons“ Clip
Image” and “ All The Same” as well
asthe“ Like Current” and “ Reset
Default” buttons.

In fact, we' re going to format our
images and cells now.

Make sure the radio button for Image 1 is selected. Now place the cursor anywhere inside the
box for cell width and right click.

— Image Cell Size
[+ Usze Adusted Cell

Clip Image |

Cell width |3.EI L
= 342
Cell Height|2-5 35u2E
Frinted Image Dimenszions: 3.50 % 2.43

&)l The Same |

While you can choose your own custom cell sizes, EZ
Viewer has built-in preset sizes. The sizes available vary
depending on how many images are going on a page and the
page layout, possibly upto 5" x 77 or 77 x 5” . However for
six images in this particular layout, the maximum preset
Sizeavallableis 3.5" x 2.5", which will be our choice.

Also, check on the “ Use Adjusted Cell” checkbox.

Now, you could click on the radio button for Image 2 and repeat the above procedure and do so
for all the remaining cell sizes. In fact, that is what you would do if you put in different sizes for
each of the cdlls. But since we want al the cellsto be 3.5” x 2.5", click on the “ All The Same”

button. Thus, all six images arenow 3.5" x 2.5".

To complete the image and cell formatting, click on the “ Clip Image” button and you'’ Il see that
the Print Preview Dialog Box has turned into a single image-viewing window. When we say
“clip image’ , we mean we are going to select the portion of each image we want to appear in
each cell. You can think of the clipping function as a combination of cropping and zooming. In
fact, it works very similar to the crop tool.
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The Clipping Window may not begin with the first
image. Here, it’ s starting with the third image.

We are going to isolate the hamster just as we would
with the crop tool. Place the cursor over the lower corner
“handle” dot. Then while holding down the left mouse
button, drag the rectangular selection box upward. It
doesn’t matter if the selection box is over the mouse just
yet. We simply want to shrink the selection box down.
Notice that the selection shrinks down in the aspect of
3.5x25.

It should now look like the selection rectangle has
shrunk toward the upper right or left corner.

Now place the cursor anywhere inside the selection
rectangle. Then while holding down the mouse button,
move the selection rectangle to the center of the window.

With the selection rectangle now centered (it doesn’ t
have to be perfect), click on the“ Apply” button. Notice
what happens in the Print Preview Window.
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The hamster picture is now
35" x 25" and zoomed in
without affecting its cell size.
Now click on either “ Prev” or
“Next” to change another
image to your preferences.
Make sure you click on apply
when your finished resizing
and repositioning the clipping
selection rectangle.

Continue clipping until all of the images have been clipped to your preferences. Then click
“ Return” to return to the “ Images Options’ tab of the Print Preview Dialog Box.

Adding Titling and Caption Text to a M ulti-View Printout

You can add a page title and a caption for each image in your printout. If you'd like to add text to
the six images in our project as practice, make sure you close then reopen the Print Preview
Dialog Box to reset the cell adjustments. Before any changes are made to the cell sizes, the
captions and title are added first. There are these considerations when adding text in a Multi-
View printout:

Before you start modifying the image cells, go to the “ Top” margin box in the“ Image
Options’ tab of the “ Print Preview Diadlog Box” and enter an amount that will
accommodate your title. For our six images as an example, we could enter the value
“1.27" for thetop margin so we can enter a48pt font title at the top of our page.
Remember, thetitle is entered in the text box in the* Page Setup” tab of the* Print
Preview Dialog Box” . W€ Il type in the imaginative title “ Title 48 pt — Caps 18 pt” in the
text box and show you how it looks following the rest of the steps.

The default caption for each image is the respective file name. You can change each
caption by clicking on the radio button for the labeled image and typing in the desired
text. Then click aradio button for another image and do the same thing until al the
images have the desired captions. It’ simportant to put all the captionsin so we can size
the cells around both the images and the caption text. Note: At thistime, you cannot use
adjusted or clipped cellswith titling or captioning. However for aworkaround, crop all
your images to a consistent aspect and save the copies with changed file names for usein
another Multi-View printout.

Go to the“ Image Cell Size” of the“ Image Options” tab of the“ Print Preview Dialog
Box” . With aradio button selected for a particular image, double-left-click inside the Cell
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Width box, then double-left-click inside the Cell Height box to maximize the size of the
cell. Repeat this step for all of the images.

Go to the “ Gutter Options’ section of the “ Page Setup” tab of the* Print Preview Dialog
Box” . You may choose to change the gutter settings. Don’t be afraid to use negative
numbered settings either. Choose what you think is best to make an aestheticaly pleasing
layout. Modifying the gutter spacing is also useful for preventing images and captions
from overlapping one another.

Here is how our layout looks in the Print Preview window:

If it looks like we added borders to
theimages, we did. If you like,
experiment with the settings for
borders and make your own. They
arein the“ Image Options’ tab of

“ Print Preview Dialog box” .

5% EZ Viewer Print Preview

“ Fit Presiew IE o I

Multi-View is a powerful and quick
way to print many images negtly.
Not to mention too that it so much
easier than having to open and paste
in each file to alayout page. With
Multi-View, all you do ispick a
template, fill it with images, format
it, and click on print!

Title 48pt - Caps 18pt

&4

rojs-5.jpa praoj&-G.jpg
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Chapter VII. Print-to-File

Working with the Multi-View mode, save 1 to 25 image files to a single Bitmap (.bmp) file
format. Just as you could in the Multi-View printing mode, add optional text. Also, you can add
optional backgrounds to the image(s).

So what can you use Print-to-File for? Just some idess...
You could use aMulti-View collage in a Screen show (Slideshow). Just view your
collage in Multi-View as you normally would, then select Print-to-File. EZ Viewer then
combines all the images into a single .bmp file that can be used in a Screen show.
Perhaps you like to have a background on your Multi-View printouts. Just use Print-to-
Fileto combine al of your images and your selected background to one .bmp file for
printing.

Emailing multiple images can be cumbersome at times. Use Print-to-File to attach just
onefileto your email.

Online auction sites have limitations on how many images you can post. Use Print-to-File
to combine up to 25 images onto onefile!

Take just a single image and use Print-to-File to add a background.

WE' |l once again use our project to explain the mechanics of using Print-to-File.

PROJECT: COMBINE TWO IMAGESAND A BACKGROUND TO ONE .BMPFILE
Find the image files* proj7-1jpg”, “ proj7-2jpg”
They arein the folder caled “ Samples’ in the® Guide’ folder.
In this project, we' re going to:
1. Placetheimagefilesinside the two cells of a Multi-View template.
2. Bring up the Print-to-File Dialog Box.
3. Select acanvas size and background.
4. Print the Page.

First, we' Il open the two images in Multi-View with aside-by-side port style. You should end up
with something that looks like the following.



I o B it e ek
CHE? DRSO RE BEEED

e

Layout Styles

2 Images i I
2 Portraits Side by Side
Fage Onientation Landzcape

T

Thisis aside-by-side port for Multi-View.
k. Cancel Help

Now, three ways to access Print-to-File:
1. File-> Printto File...

2. Placethe cursor anywherein the viewing area, then right-click and select “ Print to
File...”

3. Click on the drop down button right next to the Printer Icon button and select “ Print to

File...”
You should now have the Print-o-
— Image Size & Rezolution Flle Dlalog BOX'
[ 00 600 52 [ = E— We won’t change the settings in the

“Size & Margins’ tab. Just make
sure though that the “ Use Screen
— Margins “Opins || Resolution” checkbox is checked,
the canvas size in the drop down
menu is set to 800 x 600, and the
Top |5 = Left |5 = Horizontal Guitter |5 2 “ Use Gutter Margin” checkbox is

Resoltion = %] ¥ ilse Soreen Aesalution
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Create | BiEsiEw | Save | Cloze | Help | C“Ck “ Createu ’ thm “ Pre/iaN" )
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Thisis now savable as one .omp
file.

However, we wanted to add a

background to this collage. So

we' |l go back to the dialog box
and add it.

To exit the preview, simply
place the cursor anywhere over
theimage and left-click.

iR b 01 _02 g

Now click on the “ Page Options’ tab of the Print-to-File Dialog Box. Then click on the “ Fill
Effects...” button. There, you'll click on the“ Vertical” radio button for a shading style and click
on the upper left-hand variant.
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As aquick note, double-clicking on the color boxes alow you to choose any two colorsyou'd
like for your gradient. After this project, experiment with textures and images for variety.

Click “ OK” . Then click “ Create” and “ Preview” .
EZ Viewer takes the two images plus the background and combines them to one image. Notice

how clicking the Create button allows you to make changes to the original Print-to-File file and
lets you see the change with the Preview button.
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Again, clicking anywhere on the
image escapes back to the dialog
box. There, you can save thefile
and print it later asasinglefile!

PROJECT: COMBINE A CUT OUT AND A BACKGROUND TO ONE .BMPFILE

Find the image file proj7-3.jpg

Itisin thefolder called “ Samples’ in the“ Guide” folder.

In this project, we' re going to:

1. Usethe Air Brush Tool to paint a solid color around the portion of an image we want to

cut out.

2. Index the painted color as transparent to effectively “ cut out” the portion.

3. Use Print-to-File to add a background.

Red Eye / &ir Brush
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Pick Color — Blend

' J

Blend 100,003
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TR

Shape ¢ Elpse & Rect

™ Soft Edge
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Help

Open the sample image file in the single view mode. Then click on the
“ Red Eye Reduction/Image Air Brush” icon button. The Air Brush Tool
Box appears.

We want to isolate the small house in the sampleimage. To do that,

we' |l paint around it with the Air Brush. Set the” Blend” ratio to 100%.
You may start with alarge brush, then select a smaller sized brush as
you get closer to the house. Choose the shape of your brush. For smaller
brushes, we recommend the* Ellipse” which provides you with acircular
brush. Leave the“ Soft Edge” checkbox unchecked. Then choose anon-
photorealistic color such as purple or the color we choosg, olive.



Onceyou’ ve painted completely around the house, select Image - Color - Transparent
Color...

Tranzparent Color ]| Click onthe* Pick Color’ button and place the eyedropper cursor
s anywhere over the painted color and click on it. The painted color
Curtent Trans Color disappears and the house is now isolated. Then simply access Print-to-

_ File and put a background behind the house.

R:1286G:128E: 0

1" Pick Calor

Labell

LCloze Help

As an added touch, don’t forget you can add text and borders to the Print-to-File bitmaps for
completely finished portraits.



Chapter VIII. Color Swap

Color Swap uses a paintbrush to replace one color in agiven brush-sized area with a second
color. Thisis helpful in reducing unwanted pixels around edges of an object in an image.

P Acocess Color Swep by dicking on the Color Swap [con Button on the Image Tool Bar. Note
that oncethe Color Svgp Didog Box isopen in your EZ Viewer, it might include buttons than
can beright-clicked for preset thresholds and might contain an advanced button for 3-color

target color settings. So don' t panic, the concepts presented here will still apply.

Feplace Caolor

T arget Color I:I Pick

Thieshald T——— |20

Replace Color - Pick

Brush Size COo—— |30

Shape & Elipse " Rect

[ lrevert

Cloze |

Target Color: Color that will get replaced by the Replace Color.
Access the eyedropper by clicking the Pick Button or by right
clicking on theimage. Then Ieft click over the color in the image.
Threshold determines how close the Replace Color must beto
replace the target color, the default value is 20. Smaller values
mean color must match closely while larger values are more
tolerant of closeness, with Invert off. 255 is virtualy painting all
colors solid including Target and background colors.

Replace Color: Color that will replace the selected Target color.
You must use the Pick button to get the eyedropper for the
Replace Color. Brush Size is selectable in pixels and in Ellipse or
Rectangular shapes. When the Invert checkbox is checked, Color
Swap will replace all color except the target color.

PROJECT: REPLACE PIXELS OF ONE COLOR WITH ANOTHER

Find the image files “ proj15-1.omp” .

Itisin thefolder called “ Samples’ inthe*® Guide’ folder.

In this project, we' re going to:

1. Set thetarget color and threshold of the unwanted objects.

2. Set thereplace color.

3. Pick abrush size and paint over the unwanted objects.

Note that this exercise is an oversimplification of what you can use Color Swap for. At the end
of the exercise, we' |l provide sometips for where Color Swap is most useful.



This Cartoon-Like representation could be
\\‘ l l/ just as well have been a head of hair on a
\ / person you' d like to cut out of an image as
\ / we did in Section VI Print-to-File. The

;" green circle and long strokes are what we
& gl want to cut out while the short red strokes in
_..J'" between the long strokes are unwanted

pixels.

Step 1

With the Color Swap Replace Color Dialog Box open, click on the Pick Button next to Target
Color, then click anywhere on one of short red strokes. (Note that you could also right click on
the image to get the Target Color eyedropper. Note also that for both Target and Replace colors,
you can double-click on the palette color to manually choose a color without the eyedropper. For
this example, do use the eyedropper.)

Step 2:
Set the Threshold to 20if it isn’t already set to 20.

Step 3
Click on the Pick Button next to Replace Color and then click anywhere on the white
background.

Step 4.
Set the Brush Size to 40 pixels and the shape to Ellipse. Make sure that Invert is not checked.

Step 5:
Paint over the red strokes. Notice that the red disappears!

Step 6:

Reload file “ Proj15-1.bmp” . Click on the Color Swap Icon Button and this time check on the
Invert checkbox. Then paint over the image and notice what happens.
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Chances are you won'’ t be using Color Swap on an image with such a simple color scheme. More
than likely, you’ d want to use it to touch up an object you'’ re cutting out of an image. If the
cartoon-like example likes like a hair on a head, that’ s no coincidence. You can use Color Swap
to paint out the background around hairlines in such images. The mechanics of what Color
Swapping is doing is the same. Only with a photorealistic image, the color swap probably won'’t
be made in one pass. Thus, sometips below for using Color Swap on more complicated images:

Paint out most of the image by setting the Threshold to 255 with the default olive green
Replace Color. Leave the areas around the edges or other fine areas untouched.

Then start the process of picking the target color and painting the replace color in. By
repeatedly right clicking and painting as you go to continuously set the target color, you
can pick up the gradations of target colors as you go.

Start with relatively low thresholds and go up in steps as needed.

If the only thing left to do is clean up one or two pixel sized specks, try using Pixel Fix
and set the Pixel Neighborhood Sizeto 2 x 2.
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Chapter 1X. Thumbnail Printing

Print any 1 to 64 images from any one folder.

To access the Thumbnail Print Utility, simply open afolder of images. If necessary, you may
review Chapter 4 titled “ Viewing in Single, Multi, and Thumbnail Modes’ .

The Thumbnail Print Utility section is simply the right
portion of the Thumbnail Viewing Window. It containsa
filelist box, a selection for columns and rows, and various
checkboxes. There is also a basic toolbar at the top of the
window with buttons for adding files to thefile list.

To print thumbnails:

Add A1

Frint e Printer Setup

-

W T R | [

=

™ Laock Thumb Directary

0 ltem(z] to Print

— Page Setup
™ Allow Multiple Copies

Eglumns|3 j Bows IB j

18 ipp. 0 Page(s)

LLeft kg ID-IJ 5

W Uze Max Page

¥ Print File Mame Fant... |

™ Draw Image Frames

[~ Print Header & Foater

& Paortrat € Landscape

18 Filefs)

1. Set the number of columns (max. 8) and rows (max. 8)

for the printout. The settings should match the number
of images you wish to print. For example, if you wish to
print 12 images, set the ‘ columns by rows' to 4 x 3, 3x
4,2X6,6x2,0reven12x 1.

If you want to print all of theimagesin the folder, click
on “ Add All” on the top toolbar. Remember, you can
accommodate up to 64 images as a maximum.

If you want to print only selected files, click on the
desired image file in the window to highlight it and then
click “ Add” on thetop toolbar. If you try to add the
same image file more than one time, be sure to check on
“ Allow Multiple Copies’.

4. Check the options you want then click on the “ Print

Now” button on the top toolbar.



EZ Viewer partitions the page evenly into a number of cells that add up to the number of
columns and rows you selected, then fills those cells with the images.

Use Thumbnail Printing to print more than the maximum of 25 images allowed in Multi-
View Printing.

Create “ Contact Sheets’ that help you organize your images. A good way to do thisisto
create folders containing 64 images. Then, your contact sheet of 8 columns by 8 rows
will perfectly represent that folder.

You may elect to tag each image with its file name by clicking on “ Print File Name” .
You may also elect to click on “ Print Header & Footer” . The default header is the path
where your folder resides on your drive. However, you can choose to write your own
footer and header by right clicking inside the file list box and selecting “ Set Custom
Header” or “ Set Custom Footer” .
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Chapter X. Color and Lighting L evels

There are various ways you can adjust an image’ s color and light levelsin EZ Viewer.

For adjusting light levels, you can adjust the contrast and brightness by selecting Image >
Adjust - Contrast Brightness. There' s also amethod utilizing the RGB color adjustments to
adjust light levels, which we' Il mention in amoment. You may also adjust the gammain an
image by selecting Image > Adjust > Gamma... If you wish to adjust the display contrast,
brightness, and gammawithout affecting any image for viewing, select View - Display
Settings...then select View - Display Setting On to activate you settings.

Color can be adjusted through the RGB Color Balance Dialog Box. Access it by selecting Image
- Adjust > RGB Color Bdance... or click on the RGB Icon Button (next to the Red-Eye Button) on
the lmage Tool Bar.

Some possible scenarios for adjusting color and light levels:

Y our scanned images have a color bias resulting from a particular camera/film
combination

Theimage' s picture was taken under poor light conditions.
You need to print an image, but what’ s printed doesn’t quite match what’ s on screen

Since the last scenario isimportant, we' Il give you two solutions for it. The first and simplest is
simply reducing the image gamma level. Typically, ink-jet printers print images darker than the
displayed image. So by reducing the gamma, the image can be just slightly under-contrasted on-
screen but print out with a better contrast balance.

RGE Color Balance The second solution is a bit more elegant. It involves using the
RGB Color Balance to adjust varying shades of black within an
image. With any image in view, open up the RGB Color

Coan ) ) . Balance Dialog Box.

Colar Lewels: R ID G ID BID

Magental J Green
e

Make sure than the radio check buttons for “ Shadows” and
veow L), e “Lock RGB” areon.

% Shadows  Midtones " Highlightz
W {ockHGE  Defaut  Toogle State Place the cursor on any color slider and increase the slider two
notches to theright. Since the Lock RGB is activated, all the
sliders should move at once. Then click on the radio buttons for
<7 — - highlights and slide the sliders three notches to the right.

QK Cancel Help
| | |

Brightriess I,....--J--""' ID




RGB Color Balance RGB Color Balance

Colorlevel: B[40 | G40 | BJ4D Colorlevel: R |81 | G[§1 | B[S
Cyan | J Red Cyan I ,I Red
M agenta | J Green M agenta I J Green
T R TR R

Tellow I J Blue Tellow I ,I Blue
% Shadows  Midtones " Highlightz ~ Shadows  Midtones i+ Highlightz
¥ Lack RGB Default Toggle State ¥ Lack RGB Default Toggle State
Brightress I J IU Brightress I J IU
Cartrast | J IU Cartrast | J IU

QK I Cancel | Help | QK I Cancel | Help |

The* two notches’ and “ three notches’ are simply starting points. You can select any levels that
you wish. Thus by increasing the shadow and highlight levels, the chances of getting adark
printout have been greatly reduced.
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Chapter XI. Cloning

Cloning is avery powerful editing tool that picks up one part of an image and places it anywhere
within the image.

Almost endless applications:
Repair a scratch or tear in an image
Cover up ablemish or unwanted spot
Remove objects from an image
With Print-to-File, place objects from one image to another

Create fun special effects such as cloning one person’ s head and placing it on someone
else’ s head!

Duplicate objectsin an image, especialy objects with simple regular shapes

We hope with the following two projects, you' Il get ahandle on how to do all of the above.

PROJECT: RETOUCH A PHOTO
Find the image file* proj10-1.jpg”
Itisin thefolder caled “ Samples’ in the* Guide’ folder.
In this project, we' re going to:
1. Activate the Clone Tool.
2. Choose the appropriate tool settings for the task.

3. Usethe Clone Tool to pick up one part of an image that will be used for covering up
another part of the sameimage.

When you open the file proj10-1.jpg, you' Il notice a bit of a surprise.
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[ Saft Edge ™ Lock Source Area

Help

Indeed, our hairy friend has
developed an unsightly blemish!

And what are friends for if nothing
else but to help in time of need. So
we' re going to help our friend by
giving him a makeover.

First, zoom in reasonably close so
that the blemish is, very roughly,
15% to 25% of the viewing area.
The next image will suggest agood
zoom level.

This zoom level should provide enough image areafor us to
pick just aportion of it and use it to cover up the nasty
blemish. Thisis not required but if you’ d like to stay
consistent with our numbers, start by viewing the image at
actual size (100% zoom). Then left-click to zoom-in with the
Linear Zoom Tool until the zoom level shown on EZ

Viewer’ s bottom display bar is 1465.31%. Then, move the
scroll bars to position the image with the blemish anywherein
the lower right-hand portion of the image.

Bring up the Clone Tool by clicking on the Clone Tool Icon Button
(Stick-Figures Button).

Set the“ Transparency” Slider to 40. Then pick an eliptical brush size
that isjust slightly larger than the blemish. In our example, abrush
size of 12 will do just that. Your brush size may vary slightly if

you' rezoomed in at adifferent level, and that’ s perfectly fine. Do
make sure though that the “ Soft Edge” box is checked off.

Place the brush cursor anywhere adjacent to the blemish and
right-click. This sets the source area of the clone.

Note that if you’ re not happy with the source location, you
can place the cursor at another location and right-click again.
Thisis helpful for future cloning tasks where you may have to
repetitively reset the source area.



Then place the brush cursor over the blemish. Thiswill be
the destination area of the clone. Start with ONE left-click
and see how much of the blemish goes away. Then left-click,
one click at-a-time, until the blemish disappears.

If you look up the Clone Tool in the help files, you'll seea
more technical explanation of the Transparency setting.
Essentially, the Transparency and the Soft Edge enable the
Clone Tool to effectively remove the blemish.

Our friend now looks just great.

This technique can be applied with
some variations to repairing tears,
scratches, and removing objects.

Experimenting is key here. For
example, try setting the
Transparency level to zero. That's
good for copying objects. Or try a
very high transparency setting (93-
96) for a cool double-exposure
effect.

Next, we'll explain how to clone from one image to another.



PROJECT: CLONE FROM ONE IMAGE TO ANOTHER
Find theimagefiles * proj10-2.jpg” and “ proj10-3pg” .
They arein the folder called “ Samples’ in the“ Guide” folder.
In this project, we' re going to:
1. UseMulti-View and Print-to-File to put two images together.
2. Activate the Clone Tool to pick-up part of one image and place it on another.

3. Crop the resulting image to complete the project.

We won't go into too much detail here for the Multi-View, Print-to-File, and Cloning tasks since
they are covered in other sections. However, we will step through what the result is after each
task is completed.

First, open the two imagesin atwo-
celled side-by-side port style Mullti-
View.

The first image of the hamster should
bein the left cell. The image of the
dog should bein the right cell.

Bring up “ Print-to-File” . Select an
“800 x 600" canvas size, then click on
the® Create” and “ Preview” buttonsto
confirm the layout. Click on the

“ Save’ button, give the fileaname,
and open the new filein the single
view mode.

The background created in Print-to-Fileisirrelevant sinceit’s
going to get discarded anyway.

Bring up the Clone Tool. Choose a setting of 40 for both
Transparency and Brush Size, Ellipse clicked on, Soft Edge
checked on, and Lock Source area unchecked. Then place the
brush cursor over the dog. The center of the brush should be over
the dog' s nose, then right click to set the source area.




With the source area set, place the
brush cursor over the hamster, with
the center of the brush over the
hamster’ s nose. Hold down the left
mouse button and clone in small
outward spirals. We recommend using
multiple strokes. In other words clone,
then let go of the mouse button, then
repeat. Thisway, you can undo a
stroke easier if need be.

Continue outward until just the face of
the dog occupies the interior of the
hamster’ s face.

When done cloning, crop out the
hamster-dog face picture.

If you like, save the resulting file
and print it.

You may also elect to touch up any
~ stray or awkward edges by cloning
 theresulting image.

: Again, transparency and soft edging
really help make the dog face fit
. inside the hamster face smoothly.



Chapter X11. Red-Eve Reduction

Red-Eye Reduction is a paintbrush tool that can be used as both an airbrush and as a color
reduction tool.

To get afed for how the Red-Eye Tool works, let’ sfirst look at how it paints. Click on the* Red
Eye’ Icon Button on the Image Editing Toolbar to open the Red-Eye/Airbrush Tool.

Red Eye / &ir Brush =l Say for instance you wanted to paint a cloud into one of our
o B images. First, pick ablend ratio (we picked ~80%). Then pick a
brush size (we chose 200 pixels, yours will vary according to the
image). Choose an Ellipse Brush with a Soft Edge. Then simply

Pick Color - Blend

| J click “ Blend” to activate the painting brush cursor and paint
: i overlapping solid circles.

Elend BEI EEI/

Size I J |2EIEI 5

Shape * Elpse " Rect

[+ Saft Edge

ANREEEN
1IN | IS

Cloze | Help |

PROJECT: REDUCE RED-EYE IN AN IMAGE
Find the image file* proj11-1.jpg” .
Itisin thefolder caled * Samples’ inthe“ Guide” folder.
In this project, we' re going to:
1. Index acolor inside an eye.
2. Usetheindexed color to blend out the red aress.
3. Re-index another eye color to finish the task.
4. We¢ Il also show how to change an eye color!

When you open the sample file, you'’ Il see that the image is zoomed into an entire eye.
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Typically, you' Il want to zoom into an eye until it occupies just about all of the viewing area. So
even though the image s of just an eye, we are going to zoom in as well.

Open up the sample image. It may open up in actual size or 100%
zoom level.

If it does open up at 100% zoom, just hit the “ Fits All” button or
choose“ Fits All” from the “ Fitting” options in the right-clicked
context menu.

We can now work with theimage. You may even choose to zoom in even more and that’ s fine
too.

In this particular eye, you' ll see atypical setup of red areas and non-affected areas. We' re going
to use those non-affected areas to blend out the red aress.

With the Red-Eye Tool open, click “ Pick Color” . Then bring the eyedropper tool over adark
brown portion of the eye and click once. If you’ re not happy with the color you picked up,
simply choose another section and click on it.

You'll seethat the color in the upper right palette has changed to the color you
picked up.

We' |l set the Blend Ratio to approximately 20% for our first paint strokes. The
size of the brush will vary from image to image. We' re using an 11-pixel brush

T here. Typicaly, you’ ll want to choose a brush size approximately athird to half
mamnmnn’ | thediameter of the eyefor thefirst strokes.
G



Then click on the “ Blend” button and
paint over the red areas. You can then
make a second pass with asmaller
brush to get in tight around the white
area of the eye. At this point, we're
almost done. The painted part can look
overly smooth. To fix this, click on
“Pick Color” and pick up alighter
color brown. Then set the Blend Ratio
to approximately 10%.

Make a second pass and paint over the
formerly red areaagain with the new
color. This time, paint in one-click-at-a-
time to achieve sort of a speckled look.
Although this may look strange at first,
this will give the eye anatural
appearance once zoom out. This
completes the Red Eye Reduction. You
may save thefile for future reference.

Variation: Change the Eye Color

For acool eye color change, simply pick a color from the preset palette on the bottom portion of
the Red Eye Tool Dialog Box. We picked the olive green color (top, fourth from left) and set the
blend ratio to approximately 4%. We then picked a brush size that covered the areain between
the white area and the edge of the brown colored portion. We suggest you experiment with
different colors by double-left-clicking on the upper right color palette box and choosing a
custom color. Watercolor-like colors seem to work best.

Here' s our resulting eye. Notice how
we left the white of the eye intact and
the extreme outer portion of the colored
areabrown. This gives the eye anatural
appearance.

Experiment with the different shades
and blending and you' Il discover even
more possibilities!
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Chapter XI11. Effects Borders Embedded Text, and Other Adjustments

Some additional editing tools are available in EZ Viewer to make your images look better. Also,
you can add borders, text, and numerous specia effects to your images.

We want to mention three editing tools we think can improve the quality of your images. The
firstis* EZ Fix”, the second is* Pixel Fix”, and the third is the “ Sharpen” tool.

Click on the Light Bulb Icon Button to initiate EZ Fix on an image. EZ Fix will

automatically adjust the contrast and brightness in an image. Typically, it works best on

images that are overly dark or overly hazy. Applying EZ Fix on an image as afirst step
in light adjustment is quick and easy. Plus, EZ Fix will not change an image aready in proper
balance, so it will never hurt to use EZ Fix.

Pixel Fix
Fixel Meighborhood Size

| Access Pixel Fix by selecting Image = Adjust >
Pixel Fix...You can leave the default setting of 3 x
3 pixelsasis. Pixe Fix will find stray specks

width m Height m typically found in certain scans or images scanned

¥ KeepWalues The Same

ok Cancel |

Help |

with original pictures containing specks. Then,
Pixel Fix will fill them in by interpolating the
surrounding pixels around the specks.

Sharpen Image

x]

Factor ak.
I_ J_ I3 j Cancel
; ............................ Help

Sharpening is found by selecting Image - Adjust 2>
Sharpen...It can help images than are blurry but contain a
fair amount of resolution to work with. Be careful though as
sometimes the image can get grainy. Try using lower values
at first if that happens. Also, some images don'’t respond well
to sharpening, so your results will vary from image to image.

There are many specia effects and motion effects you can apply to your images. Since these are
relatively simple tools, we won'’t explain them here. Just dive in and experiment with them. For
example, the“ Line Drawing” tool has essentially one adjustment. So you can start with low
values and then reapply the effect with higher values and compare the results. You' Il also
discover that certain images work better with certain tools.

Borders can be access by clicking on the Borders Icon Button or by selecting Effects >
Borders.



Applying borders should be pretty straightforward. Simply
choose a shape form the drop down menu. If you choose the
“Rectangle” or “ Square’” shapes, you' | have the option of
checking on the “ Fade Edge” box. Then pick an edge width.
Some computers may experience slow processing creating
the border width due to processor speed. Choose a color by
double left clicking over the color palette box. Some shapes
alow for vector shape adjustments such as the “ Polygon”,
so make those adjustments as necessary. For a cool
variation, try saving an image with aborder, then apply a
second border of width less than the original border and of
different color for adouble border.

Embedding text into an imageis also quite simple.
Just click on the Text Icon Button, which isthe
capital “ T" on the image Tool Bar. Or, select Image
- Add Text...Typein your text and choose your
size, font, justifications, and other adjustments. The
text will be placed at an arbitrary location on the
image. To position the text where you want it to go

|Times New Roman =36 =] Options = on theimage, just click on the Selection Rectangle

T et

Apply Cloze Help

Icon and select an areafor the text to go in. You can
repeat selecting the rectangle as many times as you
like to get the text placed just right.

Thetext is not a part of the image until you render it
into the image by clicking on the “ Apply” button.
Then save the image with text if you wish.
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Chapter XIV. Batch Processing and Folder M anagement

In EZ Viewer, you can crop, rotate, resize, file rename, and file format covert an entire folder of
images. As an added convenience, you can aso access user-selectable folders for viewing,
moving, or copying your images.

= = Begin by opening any folder of images. Then select
- - - File > Batch - Batch Processing...
Back Fomwad  Up Yiews MNew
I o Batch Processing
1.41 .
r— Colar Depth — Optiohz
@'ﬁ'pe 2-“:'9 11 e Cal D g [~ Convert Image Ta Grayscale
@ bluekitty. jpg ] € 1 Bit Per Pivel (B 4 W) [~ Don't Increase Lower Bit Depths
@ I:uubble.ipg LY " 4Bits Per Pixel [ 16 Colors ] Canwversion Format
% E}JCHE}'-IDbEI - af 8 Bits Per Pivel [ 256 Calors | JOiine Foma J
ISRERES. DR . ' 24 Bits Per Pisel [ True Colar |

@ dizheyca.jpg 1
@ hampszter.jpg 1!
@ Hot Air Balloon. jpg 1
@ [avz. pg 7
& Mvo-0225.bmp 1,41
@ Mve-022s.pg .
@ nessrmultiprint. brp 1.4
@ Falm Tree.ipg 3= Cropping | Batation | Resize ImageEDrmaTl thionsl
@ rose. brnp 1.4
@ roge. jpg & -
ﬁ e I T ;l wiew Log | Aot | Fiocess I Cloze | Help

Default File Types j | | |

Then simply click on the tab to choose the functions you want to perform, then click on
“Process’ . The functions al default to a‘no’ action. So for example, unless you specify a
cropping parameter, no cropping will occur on the folder. The help files should explain the
options in detail if you need them. Two additional pieces of information on Batch Processing:

1. To changethefileformat of all theimagesin afolder, click on the “ Image Format” tab,
then click on the button containing three periods “ ...” . It' slocated to the right of the text
box for Conversion Format inside the Options portion of the dialog box.

2. Theresulting * Batched Processed’ images will go into a subfolder of the folder you
opened originally for the batch processing. If you’ d like to change the destination of the
resulting images, click on the “ Options” tab. Then click on the button containing three
periods*® ...” to theright of the text box for Destination. Then choose your destination
folder for the sub folder.
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Batch File Rename You can rename all thefiles in any folder open in the
Explorer Window Area.

Mew File Mame I j

W ze Original File Extenzion [dletw Brtension I JUSt SeleCt F|Ie 9 BatCh 9 BatCh Rename .

Start Walue |1 Continue Count
W Uz Leading Zera Max. Zero Count |3

& Default [Flename [1] et

The simple method: Type in acommon name for all
thefiles. The resulting files will be named with the
file name plus a corresponding consecutive number
€ |szer Format [Requines %d In File Narne) (naNf”ename(w)l), naNf”ename(w)Z),

| o | Hee | | newfilename(0003), etc.).

| |
Notice the leading zeroes in the file names. Y ou can select the number of leading zeros by

checking on the “ Use Leading Zero” checkbox and typing in anumber in the “ Max. Zero Count”
text box.

You can also choose a user selectable format. Just make sure the “ User Format” radio button is
clicked on. Then type the format name in the “ New File Name” text box. For example, if you
had 50 files that you’ d like named file(0001)0f50, file(0002)of50, file(0003)of50 etc., type
“file(%d)of50” in the* New File Name” text box.

Thisis great for renaming files just downloaded from digital camera media since thosefile
names are typicaly just arbitrary numbers.

N.B. Once you rename your files, they cannot be undone. The actual files are renamed in their

original folders, not subfolders. So be sure you don’t need the old filenames that you wish to
rename.

The Fast Folder and Copy/Move Buttons are great to use in conjunction with Batch Processing.

Fast Folders mark particular folders for quick opening without
” el %| ” having to click through an entire file path directory. Just open
afolder you'd liketo set in the Explorer Viewing Area as you normally would. Then right click
over the folder you' d like to set and click on “ Yes” to confirm setting that folder to the current
open folder. You can then open that folder later without having to click open all the drives and
foldersin the path. These folders can also be reset later by choosing File = Properties and
clicking on the* Folders” tab. Then double-click in the text box of the folder you' d like to reset
and choose afolder for fast access. If you’ re not sure what you originally set the buttons to, place
the cursor over the desired folder and leave the cursor stationary for afew seconds. Then the set
path will appear next to the cursor.

=y 8 | & TheMove/Copy Buttons copy (default or click on
button with arrow) or move (click on button with




scissors) the current image on screen to the destination the button is set to. Setting afolder to a
destination location is the same as the Fast Folder Buttons. Simply open the desired destination
folder in the Explorer Viewing Areajust as you would if you were going to view the folder’s
images. Then right-click over afolder you' d like to set and click on “ Yes’ to set the Button to

the selected folder. You can later change the button destinations by clicking on the button with
multiple folders on the Move/Copy Toolbar or select File > Properties and click on the tab for
Move/Copy folders. Then double click inside the text box for the particular folder and choose the
destination folder.

Whenever you' d like to quickly copy or move an image on screen to one of the destinationsin
the Move/Copy Buttons, just click on the button and click on the” Yes” button to confirm the
move or copy. If you' re not sure what you originally set the buttons to, place the cursor over the
desired folder and leave the cursor stationary for afew seconds. Then the destination path will
appear next to the cursor.



Chapter XV.

EZ Viewer provides a Screenshow slideshow mode that presents multiple images either in the
viewing area or in afull-screen mode oneimage at atime. Also provided is afree MP3-MIDI
Audio Player that can be used in conjunction with the Screenshow mode. The MP3 portion of the
player can also be used by itself without EZ Viewer running to play *.mp3 audio files.

EZ Viewer plays the Screenshow based on the filesin the open
folder in the Explorer Viewing Area

& = (3] . E

- 0501_025 jog
§4pe 2 pg

@ Mve-022z jpg
@ newriLlbipring. brap
@ Palm Tree.jpg

@ roze. brp

@ rose.jpg
6 ellowBird bmp
| vellowBird ipg

EZ Yiwwes 3 Application Propelios

Back Faonward  Lp Yie
Name Simply open alist of files from afolder containing images just
1 0501_025 brop as you normally would to view the images.

Once started, the Screenshow Mode will play the sequence of

3 bluekitty.ipg images starting with the first file and ending with thelast filein
& bubbie. jpg the list. There are options (which we' Il mention in amoment) to
% E_”Ck'ey-'pbg randomize the order and continuously repeat the list in the show
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% HZTE?;::EDH ing If you wish to customize your list or change the order of
83 iavs o ' presentation of the images, simply create afolder for the custom
B3 Mve-0225 bmp list. This can be donein EZ Viewer by right clicking with the

cursor placed anywhere in the open space of thefilelist. Then
you can set aMove/Copy button to that folder and start copying
from the original folder to your new folder in the order you like.

Access the Show Options Dialog Box by selecting
File > Properties and then the Slideshow Tab ....or
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Hereiswhere you'’ Il choose the screen mode
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enough. We Il discuss how to start and stop a show.
Then, we' d like to mention a few things about
Transitions and the options “ Transition

Granularity” and “ Transition Duration Time” .
Transitions are special effects in between changes
from one image to another. Then, we' |l discuss how

Coce | men |

to add sound to your show.




% @ To start Slide Shows in the normal viewing area or full screen mode, choose Screen
Show - Start Show or click on the Movie Camera lcon Button to start the show.

@ @ To stop Slide Shows in the normal view area, click on the Red Strikethrough Circle
Icon Button. To stop Slide Shows in the full screen mode, simply Ieft click anywhere on the
current image.

You chooseto use Transitions by putting a check in the “ Use Transitions During Slide Show”
checkbox. Then click on the “ Select Transitions’ to choose which Transitions will be used. The
Transitions will change in the same order as they appear in the selection list unless you click on
the* Randomize Transitions’ checkbox. Then adjust the two settings for Granularity and
Duration Time. But what do you set them to?

Transition Granularity isthe size in pixels of each element in atransition, the default isvalueis
6. It is also the size of one step movement. Experiment with different settings for varying effects.
In general, lower values will create smoother transitions and will work best with relatively faster
computers. Larger values will produce “ chunkier” transitions that will work well with fast or
slow computers.

With Transition Duration Time, computer speed also comes into play. Fast computers might
execute transitions from image to image too quickly for easy viewing, in which case you’ d want
to increase the duration time to slow the show down. Slow computers may not be able to keep up
with quick transitions and thus overburden computer resources. Increasing transition time should
help aleviate the situation. In short, there is simply alimit based on the computer your using to
how fast transitions can execute. However, EZ Viewer is designed so that the vast magjority of
computers, even those most modest in speed and power, can run avery smooth running
Slideshow.

One way to add audio to your Slideshow is by playing a MIDI song during the show. Y our
computer must be equipped with aMIDI compatible soundcard in order to use this feature. EZ
Viewer supplies adefault sample song (Little Brown Jug) or you can choose any MIDI song file
you may have. Simply click on the radio button for “ Play MIDI” in the Show Options Dialog
Box. Then when you start a Slideshow, the MIDI file will start at the same time. You can choose
your own file by clicking on the Select MIDI File Button on the MIDI/Audio Tool Bar.

3 It’ s the button with the hand over a sheet of paper. You'll
| ” @ m |E E E then get a standard file dialog box where you open your

MIDI file. In addition, you can simply play the MIDI file

by itself without a Slideshow by selecting your file, then clicking on the play (arrow), pause
(double-lines), or rewind buttons (back arrow+line) just like atape player.
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M P3 Audio Player

EZ Viewer now has the capability of playing MP3 audio files with a Slide Show. The MP3
Player portion of the program will also be available as a freeware program downloadable from
the company website. You' Il need a soundcard in acomputer capable of multi-media output.
Simpletest: If you can play aregular audio CD in your computer and you can hear it playing,
you should be able to use this feature.

Choose* Play MP3” in the Show Options’ Dialog Box. EZ Viewer will start playing the default
song(s) in the default song list with the start of a Screen Show. However, there are no supplied

* . mp3 fileswith EZ Viewer, so you' Il have to supply your own. You may want to do an Internet
search for free downloadable MP3 song files that you can use to test the player. Then you must
tell EZ Viewer what you want as your song list that will play with a Screen Show. Since, it's
important to know how to select songs, put them into alist, and assign liststo EZ Viewer, we' ll
discuss the procedure below.

E;.n.
|I|EIB E E IE First, open the MP3 Player by clicking on the Show/Hide

Audio Player button located on the MIDI/Audio Tool Bar to open the MP3 Player.

The Main Area contains song time elapsed, song
o1 title, mute button, volume slider, balance slider,
display play list toggle, display EQ toggle, shuffle
list button, loop list button, time line slider, and
E'qua"ze'r wea | transport controls for play, stop, pause, and rewind.
The Equalizer Area contains an on/off button and a
ten-band EQ to control tone.
st A= 1 The Song List Areais where you drag mp3 song
filesto from Windows “ My Computer” directories
or Window Explorer directories.

EZ Viewer’s Audio Player for Screen Show purposes plays song lists, not actual songs.
However, you can make alist one song long if you like. We' Il construct a song list that will play
with a Screen Show.

1. Movethe songfilesyou want for your list into one folder that contains only the files you
want, in the order you want. You may have to rename and alphabetize the file names to
get the order you want. Do this outside of EZ Viewer using standard Windows
conventions: i.e. two “ My Computer”’ s open, multiple selecting with CTRL and SHIFT
keys, and right clicking and choosing “ Copy Here” . You can also use Windows Explorer
to do the same thing, or any other Windows conventions.
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2. Onceyour folder is assembled with the files you like in the order you like, arrange your
desktop so that your can see both

(1) Either Windows Explorer or My Computer with your folder of song files open

and
(2) the MP3 Audio Player window.

I’ simportant that your list is prepared outside of EZ Viewer since the only two ways to
delete from alist in the MP3 Audio Player is one song at atime or exiting EZ Viewer and
trashing the song list completely. Therefore, it’s much easier to manipulate your list

outside EZ Viewer first.

3. With your folder of song files and MP3 Audio Player both open and visible, multiple
select your song files, then right click and hold, then drag into the Song List Area of the

MP3 Audio Player.
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List

To set thislist that will play with a Screen Show, just right click anywherein the Main Areaand
choose File > Save As. When you save, leave the file name as default.m3u and save it in the
folder with the images for your Screen Show. You can have onelist (*.m3u) file per folder but
you' Il end up with many files named default in different folders. Default in this sense means



default for a particular folder. However, you can have areal “ default” list that will play when a
folder doesn’t haveit’s own default file (think of it as a global default). Just right click inside the
Main Area of the player and choose File > Set As Default. Quick Recap:

Saving alist to the folder containing images for a Screenshow will make that list the play
list for that show.

Setting alist as adefault with “ Set As Default” will make that list the play list for folders
that don’t contain lists.
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Acquire Image, 13
actual size mode, 12
All The Same, 27
batch processing, 53
batch renaming, 54
borders, 51
brightness, 41
Center Horizontal, 23
Center Vertical, 23
changing a background, 33
Clip Image, 27
cloning, 43, 46

from another image, 46
color

adjusting, 41
color swaping, 36
contrast, 41
Crop Tool, 18
Cropping, 16

setting aspect, 18

cutting out around an object, 36

default.m3u, 59
email
multiple images, 31
emailing apicture, 15
ez fix, 51
fast folders, 54
file draws, 54
File Formats, 3
bitmap (bmp), 4
GIF (gif), 4
JPEG (jpg), 4
TIFF (tif), 4
Filing Cabinets Bar, 6
Fit Image To Page, 23
FitsAll, 13
folder buttons, 54
image
fitting, 12
Actual Size, 12
FitsAll, 12
Shrink Fit, 12

raster, 2

repair, 43

retouching, 43

vector, 2
Image Fitting Tool Bar, 7
Image Sizing, 3
JPEG compression, 19
Like Current, 27
m3u

making a playlist, 59
Maintain Aspect, 23
MIDI/Audio Tool Bar, 6
move/ copy buttons, 54
mp3 audio, 58

MultiView, 5, 10, 19, 21, 24, 31, 40, 46

Next Item, 13
pixel fix, 51
Playing Audio, 58
Previous Item, 13
print to file, 31
printing

add border, 30

adding text, 24

adding text multiple images, 29
placing an image in an exact location, 23

preview, 22
single image, 22
Sizing during printing, 23
sizing multiple images, 27
thumbnails, 39
real-time preview, 22
red eye reduction, 48
selecting a color, 48
Resize\Resample, 15, 16
Resolution
Image, 2
Input / Output, 3
Monitor, 2
Screen, 3
saving
file
asgif, 19



Saving Fast Folders, 6

file, 14 image information, 6
Scaning, 13 Image Name, 6
Scanning Image Tools, 6

TWAIN, 13 Main, 5
Selecting afile, 8 Move/ Copy, 6
sharpen, 51 Toolbars
Shrink Fit, 12, 13 Activate All, 5
slide show, 56 viewing

adding MIDI, 57 multiple images, 19

adding mp3 audio, 58 singleimage, 10

transitions, 57 thumbnails, 20
slide shows Viewing Area

creating multiple image slides, 31 resizing, 9
Status Bar Line, 7 Zoom
text Linear, 12

embeding into an image, 52 rectangular, 12
Tool Bars
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