
© Copyright 2006


Picture of Proof
User Manual

by GJC Software, Inc.





All rights reserved. No parts of this work may be reproduced in any form or by any means - graphic, electronic, or
mechanical, including photocopying, recording, taping, or information storage and retrieval systems - without the
written permission of the publisher.

Products that are referred to in this document may be either trademarks and/or registered trademarks of the
respective owners. The publisher and the author make no claim to these trademarks.

While every precaution has been taken in the preparation of this document, the publisher and the author assume no
responsibility for errors or omissions, or for damages resulting from the use of information contained in this document
or from the use of programs and source code that may accompany it. In no event shall the publisher and the author be
liable for any loss of profit or any other commercial damage caused or alleged to have been caused directly or
indirectly by this document.

Published: July 2006 

Picture Of Proof

© 2006 GJC Software, Inc.

Chief Software Architect
Special thanks to:

All the people that have loyally purchased GJC Software, Inc.
programs in the past. Without their support, this program wouldn't
have been possible.

Documentation Editor

Technical Editors

Artwork

Gary Chrzan

Mike Stewart

Mike Stewart

Andrew Matrano

Mike Stewart

Team Coordinator

Lois Teuscher



Welcome to a new dimension in home inventory control..

Introducing Picture-of-Proof

by GJC Software, Inc.

Picture of Proof is a stand-alone home inventory program that simplifies the
creation of a catalog for future management and reporting of all your
possessions. Picture of Proof has many built in reports and allows the creation
and saving of custom reports. You can organize the data that you view and way
that you view it. Picture of Proof will remember the way you left it.

Picture of Proof is completely new program with powerful features and a
user-friendly interface that separates the program from the competition. 

These features include a very fast database engine with report filtering by any
field that you like, a fully customizable user-interface, and a superb printing
interface.

What makes POP unique is the ability to combine the viewing (or printing) of
pictures of items with their respective database data. Hence the name of the
program. You can use POP to catalog your possessions and to document your
possessions for insurance purposes.

After you use with Picture of Proof, we are convinced that you will find it the
best home inventory product available today at any price. We've done our very
best to make it a pleasure to use and we are confident that you will agree as
soon as you have tried it out for a while. And with our commitment to quality, we
will constantly improve Picture of Proof to make it even better with future
updates and upgrades.
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1 Getting Started

[****]
First Thing  - Creating a new database file or project file (Must be done to start using program)
Suggestions  - How to use the help effectively and hints
The Program  - An image of the Main Window with captions

1.1 First Thing

Before you do anything in Picture-of-Proof, you need to make sure that a new project or database is
created or you will not be able to enter data or carry out any other function in the program. 

Go to the File menu and select New to name and save a newly created blank database file (.pop
format).

You'll probably only need one database file that you could call "home" or "office" or another generic
name. You could have multiple databases saved if you like, say one called "home" and another called
"office" or simply group all your possessions or items together in one database and called it "main" or
another name.

Should you have one database or multiple database files?

You should consider your reasons for archiving your data. For most users, that reason will probably be
for insurance purposes. If that is the case, then you could have one database file per policy or one
database per physical location (i.e. home, summer home). Or if your items are all covered under one
policy, then one database should be fine.
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1.2 Suggestions

How to Use Picture-of-Proof (POP) and Workflow

Essentially, you be using POP to

1. Enter Data for your items.
2. View or Print an item with it's data
3. Generate Reports for viewing or printing
4. Archive the saved database file (in *.pop format or exported formats)

Thus for the workflow above, we suggest these key chapters and topics in the Help to start you off:

· Enter Data: Location Manager , Entering Data

· View or Print an Item w/Data: The Item Inspector

· Reports: Report View and Reports

· Archiving: Saving and Archiving

Additional Suggestions

Cataloging all of your goods and possessions is huge undertaking and a very time consuming project.
But stop and consider that the end result will be one that gives you great satisfaction and piece of mind
knowing that if disaster strikes, you will be protected.

Before you get started we suggest that you make plan of attack including the following steps: Work on
one room at time. We strongly suggest that you take pictures of your items. Set you camera to the
resolution you want. 640 x 480 pixels (roughly 0.6 megapixels) should be a bottom limit and you can
always resize down easily with a program such as EZ Viewer http://www.ezviewer.com. Start with
some small items first, ie.. a small box, candle holder etc. Take about 3 - 4 shots of each item and
dump the images to you hard drive in a folder that you can remember and easily access. Have any
other item record assets such as scanned receipts and videos available in a folder on your hard drive
that you can also easily access.

Once you do these things, try entering the data for your items. We've included specifics on how to do
that in our help files. We will also be expanding our help to include other topics as we come out with
subsequent updates. Anything that's not covered in our current help files can be assisted with via
support. Try the User Forum online at http://www.ezviewer.com/ezv3forum/ under the Picture of Proof
forum topic or email us direct at support@gjcsoftware.com.
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1.3 Main Window

You can familiarize yourself with the main window here.

Main Application Window
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2 Location Manager

The Location List in the Location Manager is an essential tool in organizing your items in Picture-of-
Proof (POP). Rather than manually entering the location of an item in the Item Inspector (Item View),
you use the Location Manager to build locations in a folder list structure that you then select in the
Location Field of the Item Inspector. This way, you have locations that are worded exactly the same for
items in a particular location, avoiding conflicts and redundancies. Not to mention that it saves
manually typing the location entry each time.

For example, as opposed to one item tagged at "Bedroom 1", then another tagged at "Master
Bedroom" when in fact you're referring to the same bedroom, the Location Manager will force you to
choose one label for one location. Then when you go to look up the items later or generate a report, all
items will be listed for a particular location.

The topics for the Location Manager help chapter will show you how to:

1. Build the initial Location List, then add or delete locations later. Start/Modify Location List
2. Enter a location from the list into the Location Field of the Item Inspector. Location Field for Item

2.1 Start/Modify Location List

Picture of Proof's Location Manager allows you to view and sort your items by the location of the items.
The Location Manager is Tree View as shown below. Tree View controls are used to display
information arranged in hierarchical structures. Data is displayed by means of nodes that can be
represented by text labels together with images. Each node can have a set of child nodes, which can
have their own children, etc. This forms the tree structure.

12
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To Start Your Location List from Scratch in a Blank List for a New Database File:

1. Right-Click inside the Location Inspector and Select "Add Root".
2. Type in the name of the Location. You can change it later by clicking once on the name.
3. Follow the illustrations and suggestions below to build a logical hierarchy of locations (Nodes).

Location Manager Collapsed Location Manager Expanded

Location Manager Showing Popup
Menu

New Location Ready to be
Renamed

You can see by the first illustration the tree is completely collapsed. In the second capture you can see
the House Node expanded. Picture of Proof's Location Manager lets you build the location as deep as
you like with no restrictions.

To add a Root Node (Bottom Level), right-click and select Add Root from the menu.

The new location will appear and will be ready for renaming. If you need to rename a Node at any time
just click the node to enter the edit text mode.
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To add a Child Node to any Node, select the Node and right-click and select Add from the menu.
The new location will appear and ready to be renamed.

To delete a Node, select the Node, right-click and select Delete. Note that you will not be allowed to
delete any node that has children of its own or has Items in it. You must assign all items to another
location first.

To filter the Item Inspector by the selected location, right-click and make sure that the Filter Item is
Checked.

When the Default Menu Item is checked, Picture of Proof will set the location on any new record (item)
that you add to the database.

2.2 Location Field for Item

Once your have your Location List adequately built or you just recently added a new location in the list,
you can select locations from that list in the Item Selector (Item View) to choose a location for an item.

First navigate to the item that you want to edit or start a new item entry. Then click on the Location
Selector Edit Button in the Location Field as shown below.

You'll then be able to choose your location from what you have entered in the Location Manager. If
your location is not available, go to the Location Manager and edit the list from there (Start/Modify
Location List ). You'll only be able to select a location, not edit the list from Item Inspector fields.12
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Click on a location as shown below, then click OK and your chosen location is entered.
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3 Entering Data

This chapter will cover entering data into the database. The Item Inspector is designed for creating
new records and conveniently entering and modifying data. You can also change some data in the
Report View.

We recommend setting up the Location Manager as best as possible before you start entering data
(you can always add more locations later if you wish). See the Location Manager  topic for more.

Item Inspector Overview
Inserting a New Record
Item Data Fields
Creating A New Field Entry
Adding Image Files
Other Digital Data
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3.1 Item Inspector Overview

While the Item Inspector is also used for viewing/printing an item (see The Item Inspector  chapter),
the topics in this chapter will explain how to enter data for new items or to edit data for items already
entered into the database.

If the Item Inspector is not visible, you'll need to go into Item View. Do this by going to the View menu
and making sure that Item Inspector is checked, if not then click on it to select it (View -> Item
Inspector). Note that if you are in Report View, the Item View will then appear as a tab at the bottom of
the Main Window. 

Picture of Proof's Item Inspector is a new design for entering data into a database. The design is that
of a vertical grid. The headers are organized vertically rather than horizontally. The data can be
organized under caption bars that can be expanded or collapsed. 

28
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3.2 Inserting a New Record

Insert a New Record: With the Item Inspector as the active window, press the insert key on the
keyboard or press the insert button on the navigator bar which is the plus sign. This will place a new
empty record in the database.

Post to Database: After you have finished entering data, you will need to post the information to the
database. You can do this by clicking the Post button in the navigator bar.

3.3 Item Data Fields

The following table illustrates some of the fields and what they can be used for.

Item Place brief description of your item here

Serial Number This is for the serial number or other identifying number of the
item. It is usually imprinted on the back or bottom of an item.

Location This is the location of the item in your house or other location.

Category This is the item's type such as Antiques, Small Appliances,
Books, Furniture, etc... There is no limit on the amount of
Categories that you can create.

Status This is the current status of the item such as In Use,
Destroyed, Sold, Loaned, Lost, etc.. This is a very useful field.
For instance, if you loaned your hedge trimmer to you
neighbor, you can make a note of it in the Note field.

Set Use this field to track sets or groups of items such as
dressers, night tables and beds are cataloged separately but
are part of a bedroom set.

Purchase Type Use this field to denote the method that you used to obtain the
item. Some examples are Ebay, Retail, Gift, and others.
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Part Number The Manufacturer's Part Number

UPC The number under the bar code itself of an item or an item's
package.
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3.4 Creating A New Field Entry

This section will deal with adding a new data value to a Combo Box List in a field. 

It's good to know how the program works behind the scenes in this case and why it's important to use
certain fields to organize your possessions. This is quickly explained in the following paragraph.

The way Picture of Proof stores data in fields containing large amounts of data is by a reference. For
example, you may have a category in the Category Field named "Antiques". The length of the category
name can be up to 35 characters long. So if you have 1000 Antiques in your house, it will require
35,000 bytes of space to store the text data just for this particular category name. The way Picture of
Proof handles this is by storing the word Antiques only once and assigning an identifier to it. When you
select a category, you are really selecting the identifier for that category, which is only 4 bytes. Thus, a
savings of 31,000 bytes is achieved. You will never see the identifier as Picture of Proof will always
show you the word that is assigned to the identifier.

Item Inspector w/ Manufacture Drop Down Open
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After selecting Create New Item > (in this case a vendor), you will see a dialog appear to input the
required data. To add additional information for a vendor, just add the data in the Vendor Window.

The Vendor Window
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3.5 Adding Image Files

To add an image file in Picture-of-Proof (POP), right-click over the image area and select Load. This
will bring up a dialog box that will allow you to select an image file from you hard disk. You can also
use a copied clipboard image from your favorite imaging program, such as EZ Viewer, and paste the
image into the selected image cell.

You can also Cut, Copy, Paste and Delete the image from the database from this menu.

After selecting Load from the menu, you will see the Open Image Dialog Box. Navigate to the folder
that contains the image files and select the one that you want. When done press the Open button and
the image will be stored in the database. 
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After the image is in the database, you can delete it from your drive as it is stored internally in the
database. You can retrieve it at any time by selecting Save As or Copy from the menu and re-save it to
disk or paste it in another program. 

Note:
The images are stored as JPEG images in the database. Pasting a .tif or .bmp file will still result in the
file being compressed because the file is still saved as a .jpg. Moreover, Picture-of-Proof (POP) will
force a compression setting for the resulting JPEG files that you may not like. Therefore, we
recommend that you insert all you pictures in jpeg format using the Open Image Dialog Box. This way
the file remains exactly as it was taken by the camera. No additional compression is applied. You can
use a program such as EZ Viewer to batch convert TIFF's and BMP's to JPEG's at a compression
setting that you like.

Although you can use any size image you want, we recommend that the image size is some where
around ( 640 x 480 pixels ) to ( 1280 x 960 pixels ). 
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3.6 Other Digital Data

Picture of Proof allows you to store other Digital Data shuch as a scanned receipt or an Appraisal of
value for the item. You can also store a pdf of the User Manual for the item or a Video file of the item.
To insert a Scanned Recipt, press the Insert button on the Receipt Row. A dialog box will appear and
select the file you want. The file will not be displayed in Picture of Proof but buy pressing the Open
button, you can view the file using the default application for the file. ie a .pdf file will be opened by
Adobe Acrobat, if it is installed on your computer.

The save, open and delete buttons will be disabled if there is no data present in the database for the
field.
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4 The Item Inspector

Note: The image below doesn't show the Item Navigator Bar, which can be seen in the Inserting a New
Record  or Navigating Items  topics.

The topics for this chapter will show you how to customize the Item inspector and saving/retrieving the
customized views.

Navigating Items
Print an Item w/Preview
Customizing
Removing Items
Adding Headers
Sizing The Rows
Saving a View
Restoring (Retrieve) a View
Docking the Item View Window

20 30

30

30

32

32

34

36

37

37

38



The Item Inspector 29

© 2006 GJC Software, Inc.



Picture Of Proof30

© 2006 GJC Software, Inc.

4.1 Navigating Items

You can scroll through the items in the Item Inspector (Item View) by using the horizontal scroll bar at
the bottom of the Item Inspector window. You can also use the arrow keys on the keyboard while in
Item View with the Item Inspector active.

Or, you can use the Navigation bar at the top of the Item inspector window. The first four buttons on
the bar will navigate you through your items.

4.2 Print an Item w/Preview

To Print an item via the Item Inspector (Item View), navigate to that item, then go to the File menu and
select Print (File -> Print). You'll be brought to a Print Preview Window First. Simple options in Print
Preview are accessible via the toolbars. Simply mouse-over the buttons to get a pop-up label for them.
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However, if you right-click inside Print Preview, you'll get more options like Page Setup and fitting
options. 

If you choose Design, you'll get to customize or format the Print Layout. This also works with the Print
Preview in Report View.
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Choosing Design brings you to the Format Report window as shown above. Here, you can select
custom settings for your layout and get a preview of it.

4.3 Customizing

The Item Inspector can be customized to show just the information you want or need to view. You can
name and save a view, then restore the view at a later date. Picture of Proof will always save the Item
Inspector View at the time you close the program and reload it at the next start.

Customizing Options:

Remove Items
Add Items
Sizing The Rows

Saving A View
Restoring A View

4.4 Removing Field Items

To Remove an Field Item from the Inspector:

· Select from the Tools Menu Item Inspector -> Customize.
· The Customize Tool Box will Open.
· Place the mouse cursor on the Field Item you do not want in the view. In the example we are

selecting the UPC  Field Item.
· Press the Left Mouse Button and Drag the Field Item to the Customize Tool Box.
· Drop the Field Item on the Tool Box.

32
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Dragging An Item
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4.5 Adding Headers

To Add a Field Header to the Inspector:

Note: Adding a field header is strictly for notation purposes. You can not add your own fields for data
entry.

· Select from the Tools Menu Item Inspector -> Customize.
· The Customize Tool Box will Open.
· Place the mouse cursor on the item you want 
· Press the Left Mouse Button and Drag the Header to the Customize Tool Box.
· Drop the Header on the Tool Box.
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4.6 Sizing The Rows

To Resize the Inspector Rows:

· Select from the Tools Menu Item Inspector -> Customize.
· The Customize Tool Box will Open.
· Place the Mouse on the row to be resized, when the resize cursor appears you can drag the row line

to the desired size.
· Please note that not all rows can be resized. As of this writing only the Notes, Keywords and all the

images.
· When you are done you can Save  the View.37
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4.7 Saving a View

To Save An Inspector View For Later Use:

· Select from the Tools Menu -> Item Inspector -> Save View

· This will open the Save Inspector View Dialog

· Type in a View Name. Picture of Proof will check to see if the name exists already.
· The Author is optional.
· Use the Description Field to describe the view, a year from now you will appreciate this.
· If you uncheck the Allow Future Modifications box The View will be permanent.

4.8 Restoring (Retrieve) a View

To Restore An Inspector View:

· Select from the Tools Menu -> Item Inspector -> Retrive View
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· This will open the Restore Inspector View Dialog

· Select a View Name. You can only select views that are in the list.
· Select Ok to restore the view.
· Picture of Proof will use this view as the Start Up Default until you change the view.

4.9 Docking the Item View Window

The method for docking the Item View Window or Pane is the same for Report View. See Docking
Techniques under the Report View chapter.

Docking Techniques 45
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5 Report View and Reports

Reports are convenient and printable views for displaying all of your items that you entered with their
images all at once in a customizable fashion.

Organizing Field Bands/Headers
Sorting
Saving/Retrieving Report Layouts
Docking Techniques

Access the Report View by clicking on the View Menu and making sure that Report View is checked. If
you were in Item Inspector View, a tab will appear at the bottom of the view.

Note: Right Clicking over Header Field in the Field Dock (the blue area at the top of the Report View)
will give you a context-sensitive menu as show in the image below.

5.1 Organizing Field Bands/Headers

The first thing that you'll need to do with a report is to customize the fields to your liking, making sure
that all the fields that you want are displayed, while fields that you don't need to see are not displayed.
You'll probably do this once, or at the most infrequently. Once the report layout is set, you can always

40
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change it later.

You can customize the report layout by organizing the Field Dock displayed below. Note the
terminology for the fields and bands and where they are. By going to the Tools menu and selecting
Report View -> Customize, the Customization Window will appear with the available Field Bands and
Field Header Columns.

You can drag in the bands or columns that you want from the Customization Window into the Field
Dock (Blue Area). Conversely, you can drag bands or columns out back into the Customization
Window.

Tip: Use the Header bands to organize similar columns (i.e. Drag the Purchase Band into the dock,
then drag PurchaseDate, PurchasePrice, and PurchaseType under the band in the dock). 
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5.2 Sorting

The fields in Report View are sortable. This is a very useful feature as you can display only those items
in the Report View that are sorted as a range of values in a particular field. 

To sort a field, click on the drop down menu arrow and select custom.

Here's an example of sorting. By ordering when you purchased items, you can easily see which items
are newly purchased since you last updated your database. This is great for sending an updated report
to an insurance company.

· Click on the drop down arrow in the Purchase Date field. If you don't see Purchase Date in your
Report View, just customize your report Organizing Field Bands/Headers .

· Then select your date range. To get a date range, choose "is greater than", your start date, "AND",
"is less than", your end date. Notice that the drop down arrow for date gives you a calendar date
picker.

40
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Click OK and your report will list only those items by your sort. You can keep the sorting filter on or turn
it off by unchecking it at the bottom of the Report View. You can further customize the filter, save it,
and then open it later.
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5.3 Saving/Retrieving Report Layouts

By organizing the Field Dock the way that you like, your reports will have the look that you want. You
can then save the report layouts as views and also change to a saved or default view.

One way to access saving your report layout is by going to the Tools menu and select Report View ->
Save Grid View. Another way is by right-clicking inside certain areas (such as the image area) of the
report view and selecting Save Grid View.

Type in a name for your layout in Report Name, perhaps an author, and a description. Then click OK
to save the layout to a desired location.

To open a saved layout, you'll need to retrieve the layout by changing it. Either go to the Tools menu
and select Report View -> Change Grid View or right-click inside an area of the report view (like the
image area) and select Change Grid View.

The Restore Report View window will open. Choose the name of your saved report view in the Report
Name drop-down menu and click OK. 
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5.4 Docking Techniques

The default dock for Report View is to dock tabbed either in front or behind of Item View.

By clicking on the Report View tab, you can drag it to redock it in various ways. Tip: If you're new to
docking windows, have patience and practice a bit. Once you get the feel for it, it will come almost as
second nature.

One way the Report View can redock is to actually have it undock and become a free window. This is
good for very large monitors or a two monitor system. Dragging the tab downward a bit should get the
pane to undock as a window.
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Or drag the tab next to various panes within the main window for various placement.

Notice that the Location Manager and the Navigation panes in the above view were collapsed into side
tabs (orange tabs to the left). By clicking on the Thumbtack button of the respective panes, then
placing the cursor away from the pane or window, the panes will collapse into the side. 

To uncollapse them, mouse over the tab and click on the Thumbtack button (should be up. Note that if
you uncollapse two panes and they are stacked on top of each other, you can drag the bottom edge of
the visible pane to make room for the hidden pane. 

To restore the Report View and Item View windows and/or panes to tabbed panes, drag either on top
of each other until you see an outline of a tab appear (Tip: If it fails, you can go to the View menu and
turn each view on to help refresh the dock, then try again). Again, the bottom edge of a pane is usually
draggable, so you can resize the panes once you get the tabbed panes restored.
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Main Window with Report View as Free Window - Drag to Dock

Close-Up of Tab Outline
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6 Saving and Archiving

Picture-of-Proof (POP) allows you to save your database in native .pop format and export data from
your database to other formats such as Excel (.xls) and the generic Comma Separated Values (.csv).
Archiving is recommended for the safe keeping of all your items.

Saving the Database
Archiving Ideas
Exporting the Database

6.1 Saving the Database

Picture-of-Proof saves data as you enter it or post it. You can save the database file by going to the
File menu and selecting Save As.

6.2 Archiving Ideas

We recommend that once you've completed the initial cataloging of your items that you archive the
database (.pop) file and one other exported format of the same file Exporting the Database . As an
example, you can save your .pop file along with say an Excel .xls format of the same database. Have
some sort of easy-to-follow schedule for updating the data and continuously archiving the database,
say once a week, month, or three months depending on how fast you accumulate new items and if the
items are of high value.

50
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When we say archive, we mean saving it to a different location in addition to your hard drive. This way,
if something happens to your items as a result of an event at a location and one of the items was your
computer and hard drive, you still have a record of your items. The event could be anything including
theft, flood, fire, or some other event.

So with your .pop format database and an exported format of the same database you can:

· Burn the files to a CD or DVD and keep that disk at another location like a bank safe deposit
box. This is probably the best method.

· If the files are small enough, you could email yourself an attachment of the files. Be aware
however that emailing non-encrypted information is not fully secure. Also, your email server may
purge the attachment after awhile.

· If you're technically capable of using a FTP program, you can upload them to another server.
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6.3 Exporting the Database

Picture-of-Proof can export to a number of different formats such as Excel .xls, Comma Separated
Values .csv), or Web Page .html.

You'll want to export the .pop file for archiving in at least one format. If you have Excel, then the .xls
format is probably best. The .csv format is good if you use a third party database program and the .csv
format is easy to translate to plain  text. Finally, .html is good since almost anyone with a web browser
can read the file.

Go to the Tools menu. Then choose either Export Inspector, or for archiving Export Report. 
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